Just tried booting up the dev release of KDE Mobile and phone wouldn't boot up.
I just flashed the 9/06 dev release of the Manjaro KDE Mobile edition and my phone wouldn't even turn on. The red light came on and the screen light turned on for a moment then it went black. Anyone else have this issue? Also tried the Alpha7 version and got the same result with 2 different sd cards.
Similar issue here with the `manjaro-kde-dev-20.1-unstable-minimal-200911-linux58.iso` file. I believe that's the same one you tried other than it's today's build verses the one from Sunday. Flashed to an SD card, but the phone ignores it and boots from the built in OS.

Came here to see if I'd downloaded the wrong file or something. Guess it's not just me.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro plasma-mobile Beta 13 Uturn 2 210 11-18-2022, 03:21 AM
Last Post: Uturn
  Disabling screen timeout for plasma mobile rp3 7 4,183 09-05-2022, 03:50 PM
Last Post: christev1
Question Problem with booting from SD card. Several errors LittleStone 0 250 09-04-2022, 02:34 PM
Last Post: LittleStone
  New issue with phone calls kmsgli 13 1,655 08-15-2022, 01:45 PM
Last Post: Gon
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 32 18,561 07-28-2022, 12:40 PM
Last Post: johaennessen
  switch stable or dev release? Uturn 3 725 07-17-2022, 01:38 AM
Last Post: shulamy
  double tap to wake > plasma mobile Uturn 3 1,170 05-19-2022, 07:55 PM
Last Post: epiii2
  Danger icon on mobile network avodá 6 1,469 05-12-2022, 06:57 PM
Last Post: Chief
  auto start waydroid in plasma mobile? Uturn 2 1,192 04-19-2022, 03:47 AM
Last Post: dorthatapia
  Some "tricks and tips" for Manjaro Plasma Mobile acrux 1 2,140 03-10-2022, 10:38 AM
Last Post: israel

Forum Jump:

Users browsing this thread: 1 Guest(s)