LXDE refusing default password
I installed to Ubuntu image provided here on the forum.
Works out of the box.
User ubuntu
Password ubuntu

I leave this for the moment to make life easy.

Installed lxde.
The login screen refuses my password for user ubuntu (there is only one user)
When going back to command line, I can login with ubuntu.

How do I solve this ?

OK, problem is solved.

I had to options to login: Openbox and LXDE
Openbox worked.
After logout, LXDE worked also.

It's a mystery to me how this is possible,
I think I tried first with LXDE about 20 times with the ubuntu password,
it seems it needed a "kick" from Openbox to work ?
I also encountered the same login issue. Had to first login to the Openbox environment before an LXDE login was successful. Weird. Bug.

Another early bug is that both browser options result in segmentation faults i.e. Firefox and default browser gnome-www-browser. Happens in both OB and LXDE.
How do we report bugs for this.

BTW a big thanks for the development work.

Installed midori and this works ok so we can browse.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Ubuntu password not working joemassimino 4 4,016 05-18-2018, 03:33 PM
Last Post: Luke
Question HELP Ubuntu Mate password recovery procedure Captain Anni Hilator 5 5,349 08-03-2017, 03:52 PM
Last Post: Luke

Forum Jump:

Users browsing this thread: 1 Guest(s)