Can't install plex or chrome
#1
im not a super savvy Linux user. Is there a place I can get non amd64  .deb's?

I'm trying to install either plex or chrome, but I'm pretty sure it's refusing to do so because it's the incorrect architecture. 

Any help would be nice.
  Reply
#2
Same here. Go to Google, select download Chrome. Get the installation Window, click Install and the status bar moves a bit then resets.
  Reply
#3
I think this is due to the fact that those are built for X86 processors and the processor on the board is ARM based.
  Reply
#4
Im looking to install plex on it to. Did you get something working?

I have seen that plex has both 32bits and 64 bits on Ubuntu. But not sure if will work on ARM. But the NAS version, has ARM version, MAybe we can do something with that.
Heart PINE64: StackExchange Community => PINE64 Commmunity Proposal.

Proposal Status Link to Forum=> PINE64 Status Forum
Remenber to Upvote Proposed questions. And give a Follow.
  Reply
#5
(05-02-2016, 12:52 PM)By-Jokese Wrote: Im looking to install plex on it to. Did you get something working?

C'mon guys, in the upper right corner of your browser window is a search field. Try to do the obvious, enter 'plex server' and install the Synology Plex server package...
  Reply
#6
(05-02-2016, 12:52 PM)By-Jokese Wrote: Im looking to install plex on it to. Did you get something working?

I have seen that plex has both 32bits and 64 bits on Ubuntu. But not sure if will work on ARM. But the NAS version, has ARM version, MAybe we can do something with that.

I used these instructions to install PMS on Pine64

http://forum.pine64.org/showthread.php?t...94#pid7994
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Install Telegram Desktop in KDE Neon podcastlinux 1 408 11-25-2018, 08:27 PM
Last Post: evilbunny
  install lvs jam 2 444 11-30-2016, 01:33 AM
Last Post: jam
Question Step By Step How To Install Ubuntu Image damikeh 47 43,999 10-01-2016, 07:15 PM
Last Post: jkmooney
  How do i install python anaconda on my ubuntu ? quantumfusion 3 1,616 08-22-2016, 08:07 AM
Last Post: martinayotte
  Unmet dependencies/held broken packages while trying to install kodi fencerjared 2 2,018 06-25-2016, 06:38 AM
Last Post: fencerjared
  systen type not detected (config.guess, config.sub, LMS 7.9 install mrpn900 2 483 05-18-2016, 03:56 AM
Last Post: mrpn900

Forum Jump:


Users browsing this thread: 1 Guest(s)