Tutorial[ Seagate Disks ]: Optimize Life Span/Power Managment
#9
(06-14-2019, 01:29 PM)tuxd3v Wrote: For What I see from your post..

You have 2 disks there( but your Seagate is sda )!
sda1, sdb1,2,3 ... Are Partitions, **NOT disks**

Yes, I only tried it with '/dev/sda'. Also with '/dev/sg0' , the same result is. ----> Low Current Spinup: Disabled
Disk sda is my new Seagate IronWolf 8TB  /  disk sdb are hard drives in the notebook.
Code:
root@p-ubuntu:~/openSeaChest/Make/gcc/openseachest_exes# ./openSeaChest_Basics --scan
==========================================================================================
openSeaChest_Basics - openSeaChest drive utilities - NVMe Enabled
Copyright (c) 2014-2018 Seagate Technology LLC and/or its Affiliates, All Rights Reserved
openSeaChest_Basics Version: 2.8.0-1_19_0 X86_64
Build Date: Jun 13 2019
Today: Sat Jun 15 11:00:30 2019
==========================================================================================
Vendor   Handle       Model Number            Serial Number          FwRev    
USB      /dev/sg0     3.0                         4   89ABCDEF       0508      
TSSTcorp /dev/sg1     CDDVDW SN-208DB                                TM00      
ATA      /dev/sg2     Crucial_CT525MX300SSD1  17011543A8ED           M0CR040  
ATA      /dev/sg3     Samsung SSD 850 EVO mSATA 500GB S247NXAG806622R        EMT41B6Q

(06-14-2019, 01:29 PM)tuxd3v Wrote: Try installing, in the machine you setup Ubuntu:
Code:
apt-get install -y sg3-utils
reboot

The step 3), I think you can set it up with 'smartmontools'( in rockpro64.. ), so forget it for now..

Repeat steps 1),2),4),5) in the Ubuntu machine you setup, after installing 'sg3-utils', using '/dev/sda' has disk.
also after installing 'sg3-utils',  does not help, same result ----> Low Current Spinup: Disabled

(06-14-2019, 01:29 PM)tuxd3v Wrote: The step 3), I think you can set it up with 'smartmontools'( in rockpro64.. ), so forget it for now..

About rockpro64 I had the problem that I could not set a spindown time. and I the setting 127, 128 is the hard disk already sleep mode after about 15 minutes. but I want at least 30/60 minutes. 15min is too little for my needs. I want to avoid the constant on / off of the hard disk. We had already discussed the topic. post in OMV Forum and PINE64 Forum. I thought, i can set via OpenSeaChest.?

(06-14-2019, 01:29 PM)tuxd3v Wrote: Apart from that, the Only explanation I could find is related with your USB->Sata Adapter.. some commands are accepted some don't..  Sad
I do not have many options anymore. a chance 50/50 USB or the ubuntu + windows 10 dual boot, makes problems. I am desperate.

(06-14-2019, 01:29 PM)tuxd3v Wrote: If that Doesn't work:
There have been some development in OpenSeachest to try to add more support for kernels without some functionalities( its in the 'master' branch now.. )

Has a last resource you could build OpenSeachest 'master' branch, and retest, but for now, forget this option..
where and how do I 'master' ? so that I install it without errors, etc.
delete -> /openSeaChest/Make/gcc/openseachest_exes and from new git clone https://github.com/Seagate/openSeaChest/tree/master   ????????????


Messages In This Thread

Possibly Related Threads…
Thread Author Replies Views Last Post
  SkiffOS server with Docker ,NAS, Home assistant, Jellyfin, Snikket XMPP (tutorial) GreyLinux 12 10,723 04-04-2022, 05:26 AM
Last Post: GreyLinux
  SimpNas server with docker - home assistant, radicale , jellyfin & esphome (tutorial) GreyLinux 0 4,538 01-17-2021, 11:33 AM
Last Post: GreyLinux
  Tutorial:How to Configure ATS Fan control tuxd3v 26 55,112 11-06-2020, 08:56 PM
Last Post: g_t_j
  Serial Connection Tutorial: FTDI 232RL hmuller 0 3,439 10-23-2020, 11:56 AM
Last Post: hmuller
Thumbs Up Tutorial[ Seagate Disks ]: Install Seagate OpenSeaChest Utilities tuxd3v 41 79,421 04-08-2019, 10:10 AM
Last Post: Neo2018
  Tutorial[ Multimedia ] : Play DVD movies tuxd3v 0 2,843 02-26-2019, 07:21 PM
Last Post: tuxd3v
  Tutorial[ OpenCL ]: OpenCL 1.2 FULL_PROFILE Working tuxd3v 0 4,084 11-06-2018, 01:03 PM
Last Post: tuxd3v

Forum Jump:


Users browsing this thread: 1 Guest(s)