No Boot
#2
I didn't see the correct OS images under the PINE64 Installer for this. so I flashed with Etcher. I did it to the eMMC. I did order the USB adapter for that. so you might want to try Etcher as well. I haven't tried a SD card yet.


Messages In This Thread
No Boot - by mysli - 07-27-2018, 10:16 AM
RE: No Boot - by Firesped - 07-27-2018, 02:36 PM
RE: No Boot - by mysli - 07-27-2018, 02:44 PM
RE: No Boot - by Luke - 07-27-2018, 04:15 PM
RE: No Boot - by drluispaulo - 12-05-2018, 10:08 AM
RE: No Boot - by evilbunny - 12-05-2018, 03:00 PM
RE: No Boot - by dukla2000 - 12-08-2018, 12:43 PM
RE: No Boot - by drluispaulo - 12-10-2018, 03:54 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Device unable to boot Lunix33 9 1,100 10 hours ago
Last Post: LMM
  Flashed SPI, able to ping RP64 but not boot from sdcard/usb korefuji 2 257 08-26-2021, 11:41 AM
Last Post: LMM
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 103 47,182 07-08-2021, 04:55 PM
Last Post: Mentaluproar
  First boot - no fan, no display... is it broken? rantoie 1 555 04-28-2021, 04:41 PM
Last Post: rantoie
  PXE boot - unable to login LMM 2 594 04-22-2021, 02:59 PM
Last Post: LMM
  unable to boot from SDCard Charles Tarkowski 4 1,638 12-16-2020, 11:11 AM
Last Post: Charles Tarkowski
  Rockpro64 boot issues larsgn 14 9,115 10-21-2020, 07:54 AM
Last Post: quinterro
  RockPro64 eMMC boot euu 4 3,472 08-24-2020, 11:07 PM
Last Post: t4_4t
  RockPro64 so problematic! Boot issues PorterDon 1 1,788 06-04-2020, 12:25 PM
Last Post: dukla2000
  Failure to boot atcwells 1 1,614 05-10-2020, 03:06 PM
Last Post: atcwells

Forum Jump:


Users browsing this thread: 1 Guest(s)