arch rock64 does not boot
#1
Hello,

I followed this guide: https://archlinuxarm.org/platforms/armv8...ner/pine64  to install arch on an sd card and then successfully booted to rock64, but I did the mistake and run "rm /boot/boot.scr" and now I'm unable to boot again.

After than I tried following again the same steps (from step 5-10) a couple of times but I always get the same result (when I boot all the leds are working and the the monitor does not display anything)

Any ideas on what is going on and how I can debug this?
  Reply


Messages In This Thread
arch rock64 does not boot - by nemnob - 07-09-2023, 03:28 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 won't boot dstallmo 0 194 12-27-2023, 10:34 AM
Last Post: dstallmo
  HDMI doesn't work on rock64 Noung1991 1 448 11-21-2023, 08:33 AM
Last Post: as365n4
  Rock64 + Klipper + KlipperScreen Instructions godzilla62 0 435 10-22-2023, 01:52 AM
Last Post: godzilla62
  Rock64 Debian 11 (Bullseye) install problem jbize 15 7,673 10-12-2023, 05:14 PM
Last Post: tpaul
  slarm64 (unofficial slackware) Rock64 RK3328 (aarch64) mara 133 184,408 10-09-2023, 03:31 AM
Last Post: mara
  RXDP from Win10 to Armbian on Rock64 Transportsicherung 0 511 05-27-2023, 06:11 AM
Last Post: Transportsicherung
  Disabling last mount time check on boot acwest 0 503 03-03-2023, 09:24 PM
Last Post: acwest
  DietPi OS for ROCK64 MichaIng 41 30,931 12-07-2022, 08:22 PM
Last Post: luminosity7
  Using multiple UART's on Rock64. ramprasad 0 856 08-29-2022, 01:22 PM
Last Post: ramprasad
  Using multiple UART's on Rock64. sachineswar 0 838 08-29-2022, 12:31 PM
Last Post: sachineswar

Forum Jump:


Users browsing this thread: 1 Guest(s)