Unresponsive after updating Manjaro
#1
I received my Pinephone64 a couple of months ago, and updated without issues.

Today I tried to update the phone using the GUI and got an error regaring dependencies.

THen I SSH'ed into the device, and ran 
Code:
sudo pacman -Syu

and then restarted..

Now the phone shows nothing on the display at all when booting.

I have tried the recovery boot a couple of times, and the LED is always green and then yellow, not the red-yellow-green stated in the documentation.

Going through the logs, I noticed this error:

Code:
(12/25) Updating linux-pinephone initcpios...
Code:
==> Building image from preset: /etc/mkinitcpio.d/linux-pinephone.preset: 'default'
Code:
  -> -k 5.12.11-1-MANJARO-ARM -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
Code:
==> Starting build: 5.12.11-1-MANJARO-ARM
Code:
  -> Running build hook: [base]
Code:
  -> Running build hook: [udev]
Code:
  -> Running build hook: [autodetect]
Code:
findmnt: /etc/fstab: parse error at line 5 -- ignored
Code:
  -> Running build hook: [modconf]
Code:
  -> Running build hook: [block]
Code:
  -> Running build hook: [filesystems]
Code:
  -> Running build hook: [keyboard]
Code:
  -> Running build hook: [fsck]
Code:
==> Generating module dependencies
Code:
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
Code:
==> Image generation successful
Code:
(13/25) Updating linux initcpios...
Code:
==> Building image from preset: /etc/mkinitcpio.d/linux-pinephone.preset: 'default'
Code:
  -> -k 5.12.11-1-MANJARO-ARM -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
Code:
==> Starting build: 5.12.11-1-MANJARO-ARM
Code:
  -> Running build hook: [base]
Code:
  -> Running build hook: [udev]
Code:
  -> Running build hook: [autodetect]
Code:
findmnt: /etc/fstab: parse error at line 5 -- ignored
Code:
  -> Running build hook: [modconf]
Code:
  -> Running build hook: [block]
Code:
  -> Running build hook: [filesystems]
Code:
  -> Running build hook: [keyboard]
Code:
  -> Running build hook: [fsck]
Code:
==> Generating module dependencies
Code:
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
Code:
==> Image generation successful



So I am worried that this may be a low level issue, so I have ordered a serial console cable to be able to debug any such error.

any advice is appreciated
  Reply


Messages In This Thread
Unresponsive after updating Manjaro - by JoSSte - 06-21-2021, 05:59 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro phosh no screen rotation sandspur 1 217 06-23-2022, 01:02 AM
Last Post: rapp
  Manjaro on Pinephone freezes during startup LasVegasLee 1 469 03-22-2022, 06:48 AM
Last Post: acrux
  Camera on manjaro arm transfer76 7 1,659 03-18-2022, 10:11 PM
Last Post: Ant
Sad write SD with UMS enabler and manjaro graphic bug in configuration John (the 2nd one) 10 2,311 01-11-2022, 04:02 AM
Last Post: John (the 2nd one)
  PinePhone Stuck in landscape (Manjaro Plasma) Ephraimlad 1 620 01-04-2022, 05:41 PM
Last Post: jasonriedy
Wink Manjaro unlock code out of the box Red10Para 3 989 11-29-2021, 09:43 AM
Last Post: Red10Para
  PinePhone to sell ; Community Edition Manjaro + Convergence Package Gribouille 6 2,296 11-28-2021, 06:52 AM
Last Post: Gribouille
  Waydroid on Manjaro 16 - how to launch stozi 4 934 10-08-2021, 07:26 PM
Last Post: pjsf
  Manjaro Edition Pinephone for sale mstevens 5 1,059 09-17-2021, 10:50 AM
Last Post: mstevens
  Which interface was pre-installed on the PinePhone CE: Manjaro? amosbatto 4 2,251 08-17-2021, 12:40 PM
Last Post: marcih

Forum Jump:


Users browsing this thread: 1 Guest(s)