unable to boot from SDCard
(12-15-2020, 09:44 AM)Charles Tarkowski Wrote: have installed eMMC 32 GB and tried with Debian, all OK, start, SSH via Putty, nand-sata-install, boot without SDCard, all fine.
then i understand, that it is 64-Bit and wine32 do not function in this enviroment, what i need, without this = dead Piece of Hardware for me.
So finding Ubuntu-Version (Bionic with 32 Bit)  github.com_bionic-minimal-rockpro64-0.8.3-1141-armhf.img, tried it and
Hurra, it works, with wine32, x2go, xfce, all I want...(alll on SDCard)
Now beeing unfearful, and try to transfer, or make it new with the eMMC, put the image on /tmp and use
dd Cmd, and now all is gone,
i think i had to delete the Debian-System on eMMC, i do not do it,

Now i try to start without eMMC, and some trial of SDCards, with Jumper (north of the intern button)
all combinations, but no more boot is possible,
the LED's at Network-cable are out,

i do not understand the Connection via TTY and serial Connector, i do not have USB Hardware for this,
some other older PC with seriell Connector is perhaps avaiible.

Pleas help me, any suggestions are welcome..

OK - I suspect your flashing of the eMMC was bad, but no matter. Your immediate problem is you cannot boot from any SDcard. You do not need TTY/serial connector/USB ...

Just a freshly burned image on an SDcard:
- remove any eMMC
- NO jumper on 16
- Just the SDcard inserted with an HDMI screen to start
then power on. If you get something working on the screen then you can add a keyboard, network etc connections.

Good luck
  • ROCKPro64 v2.1 2GB, 16Gb eMMC for rootfs, SX8200Pro 512GB NVMe for /home, HDMI video & sound, Bluetooth keyboard & mouse. Arch (5.18 kernel, Openbox desktop) for general purpose daily PC.
  • PinePhone Pro Explorer Edition daily driver, Tow-boot on SPI, Arch/phosh on eMMC
  • PinePhone BraveHeart now v1.2b 3/32Gb, Tow-boot with Arch/Phosh on eMMC

Messages In This Thread
unable to boot from SDCard - by Charles Tarkowski - 12-15-2020, 09:44 AM
RE: unable to boot from SDCard - by dukla2000 - 12-15-2020, 02:59 PM
RE: unable to boot from SDCard - by dukla2000 - 12-16-2020, 03:53 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  U-BOOT Tutorial hazz 0 91 07-19-2022, 10:48 PM
Last Post: hazz
  Installation Debian on emmc: which U-Boot and where? vongillus 3 324 07-02-2022, 09:24 AM
Last Post: dkebler
  enble boot after power loss/restore dkebler 11 1,424 06-22-2022, 09:39 PM
Last Post: dkebler
  ROCKPRO64 PCI SSD SD-boot Install pspgarret 0 181 06-09-2022, 10:56 AM
Last Post: pspgarret
  RockPro64 has no white led, nor will it boot past... AnjinMeili 2 271 05-31-2022, 09:19 AM
Last Post: Rocklobster
  Unable to Run GNOME or KDE due to "dmidecode" segmentation fault rrs64 5 3,770 05-04-2022, 02:14 AM
Last Post: phoebepearl123
  no boot white led flashing moserwi 3 718 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Cannot get my board to boot deutschlmao 10 1,928 03-19-2022, 07:45 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 1,341 11-25-2021, 04:57 AM
Last Post: arturkow
  Device unable to boot Lunix33 9 4,065 09-23-2021, 01:38 AM
Last Post: LMM

Forum Jump:

Users browsing this thread: 1 Guest(s)