micro SD Card Slot Spring not working, Cant boot
#1
Hi,

I have a rockpro64 board and I was booting up till now with micro SD card.
Today I was not able to push the microSD card in slot by the usual spring.
What I see that after applying power no white/red leds are on.
I updated the armbian image from the one on armbian website but no luck.

Is there anyway I can boot from USB ?

-Thanks
mj
#2
So I tried with MaskRom option,

Since the SD card is not getting recognised I see the device going in Mask ROM Mode.
But I am not sure which Image to flash to boot from SPI.

Please help


Possibly Related Threads…
Thread Author Replies Views Last Post
  u-boot locked on pine64pro ljones 1 118 09-06-2022, 10:32 AM
Last Post: ljones
  Cannot get my board to boot deutschlmao 11 2,569 09-05-2022, 04:23 PM
Last Post: ljones
  After Power Loss feature working bdherouville 2 277 08-22-2022, 03:52 AM
Last Post: bdherouville
  U-BOOT Tutorial hazz 0 201 07-19-2022, 10:48 PM
Last Post: hazz
  Installation Debian on emmc: which U-Boot and where? vongillus 3 529 07-02-2022, 09:24 AM
Last Post: dkebler
  enble boot after power loss/restore dkebler 11 2,044 06-22-2022, 09:39 PM
Last Post: dkebler
  ROCKPRO64 PCI SSD SD-boot Install pspgarret 0 293 06-09-2022, 10:56 AM
Last Post: pspgarret
  RockPro64 has no white led, nor will it boot past... AnjinMeili 2 472 05-31-2022, 09:19 AM
Last Post: Rocklobster
  no boot white led flashing moserwi 3 946 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 1,576 11-25-2021, 04:57 AM
Last Post: arturkow

Forum Jump:


Users browsing this thread: 1 Guest(s)