Got mine... can't get any IMG to boot
#1
I've flashed and hacked so many roms and images over the years but for the life of me I can't get anything to boot....

I get Allwinner 64 Bit boot screen on one img.  The other img I used that was 7gb just boots to a command prompt. 

alarm:
I type in alarm user and alarm boot and nothing. Used root/root, guest/guess. It just comes back to the next line.

I have yet to see a boot to an OS of any kind.... I really want to use these pine64 for an event coming up in June but it doesnt look good.

Not one of these will boot on my pine64 1GB:

sun50iw1p1_android_db_uart0_1000M_0112
sun50iw1p1_android_db1000_uart0_0216
sun50iw1p1_android_r18_uart0_1210
arch-pine64-bspkernel-20160308-1
android_20160112
  Reply
#2
(04-01-2016, 10:31 AM)leechyb Wrote: I've flashed and hacked so many roms and images over the years but for the life of me I can't get anything to boot....

I get Allwinner 64 Bit boot screen on one img.  The other img I used that was 7gb just boots to a command prompt. 

alarm:
I type in alarm user and alarm boot and nothing. Used root/root, guest/guess. It just comes back to the next line.

I have yet to see a boot to an OS of any kind.... I really want to use these pine64 for an event coming up in June but it doesnt look good.

Not one of these will boot on my pine64 1GB:

sun50iw1p1_android_db_uart0_1000M_0112
sun50iw1p1_android_db1000_uart0_0216
sun50iw1p1_android_r18_uart0_1210
arch-pine64-bspkernel-20160308-1
android_20160112

When you using Phoenixcard burn-in the Android image, please make sure that set the write mode to "startup".
  Reply
#3
(04-01-2016, 10:05 PM)tllim Wrote:
(04-01-2016, 10:31 AM)leechyb Wrote: I've flashed and hacked so many roms and images over the years but for the life of me I can't get anything to boot....

I get Allwinner 64 Bit boot screen on one img.  The other img I used that was 7gb just boots to a command prompt. 

alarm:
I type in alarm user and alarm boot and nothing. Used root/root, guest/guess. It just comes back to the next line.

I have yet to see a boot to an OS of any kind.... I really want to use these pine64 for an event coming up in June but it doesnt look good.

Not one of these will boot on my pine64 1GB:

sun50iw1p1_android_db_uart0_1000M_0112
sun50iw1p1_android_db1000_uart0_0216
sun50iw1p1_android_r18_uart0_1210
arch-pine64-bspkernel-20160308-1
android_20160112

When you using Phoenixcard burn-in the Android image, please make sure that set the write mode to "startup".

I am having the same problem except with one deference is i can only get Debian Linux to boot, i am also look for help with find a good image of Android for this board. i have been think the images on the website are bad. Any suggestions from anybody would be a great help. Also i Phoenixcard doesn't work very will fails 1 out 10 times, and still when it succeeds the image will not boot.
  Reply
#4
(05-18-2016, 05:49 PM)PKB2003 Wrote:
(04-01-2016, 10:05 PM)tllim Wrote:
(04-01-2016, 10:31 AM)leechyb Wrote: I've flashed and hacked so many roms and images over the years but for the life of me I can't get anything to boot....

I get Allwinner 64 Bit boot screen on one img.  The other img I used that was 7gb just boots to a command prompt. 

alarm:
I type in alarm user and alarm boot and nothing. Used root/root, guest/guess. It just comes back to the next line.

I have yet to see a boot to an OS of any kind.... I really want to use these pine64 for an event coming up in June but it doesnt look good.

Not one of these will boot on my pine64 1GB:

sun50iw1p1_android_db_uart0_1000M_0112
sun50iw1p1_android_db1000_uart0_0216
sun50iw1p1_android_r18_uart0_1210
arch-pine64-bspkernel-20160308-1
android_20160112

When you using Phoenixcard burn-in the Android image, please make sure that set the write mode to "startup".

I am having the same problem except with one deference is i can only get Debian Linux to boot, i am also look for help with find a good image of Android for this board. i have been think the images on the website are bad. Any suggestions from anybody would be a great help. Also i Phoenixcard doesn't work very will fails 1 out 10 times, and still when it succeeds the image will not boot.

I hope I will be able to help you.

You can get the newest Debian image here

Are you using windows ? if so please use windows32imager. If you are on linux then DD the image or use Disks do restore the image. 

If you use Phoenix card then please make sure you got the right image: this one
Remember to set the 'startup!' mode when burning the disk. 

If yo still experience problems than take a look here; Ghost did a great job putting together a list of useful threads.

Good luck!
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Interrupted during 1st boot- is it bricked? NWPineFan 4 1,389 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  Just got pine 64 can't boot Doug Embrey 3 1,251 03-13-2021, 02:16 AM
Last Post: Doug Embrey
  1st Boot Rock 64 Bluesman 0 1,761 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 2,813 11-18-2018, 10:32 PM
Last Post: tllim
Exclamation No Boot (Still) odatkid 7 5,483 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 4,112 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 1,694 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 12,445 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  Boot problem AdamK 1 2,541 12-15-2016, 06:51 PM
Last Post: tllim
  No display at boot up Dremtime 2 3,299 09-13-2016, 10:35 AM
Last Post: Dremtime

Forum Jump:


Users browsing this thread: 1 Guest(s)