Can't get past boot screen... (RESOLVED)
I can't get past the boot screen (the one that says PINE A64).  I've tried reflashing the SD card from Phoenix with both Android and Remix OS several times, and have waited 30+ minutes; but it does not seem to want to boot.  A LED close to the power supply turns red.  I'm using a power supply that is rated for 2A and a regular USB cord.  I don't have any peripherals connected to the Pine.  Both the power supply and cord work fine with one of my Raspberry Pis.

I have the tricked-out version, the A+ with 2 GB of RAM.

Any ideas on what's going on?
Do you have Ethernet/WiFi connected? If Yes - disconnect that! There is an issue with Remix and any form of connectivity.

Also - try changing the charger and USB cable!
You're not alone mate I managed to get the linux disto arch-pine64 to start so i know the board will work. it's the software that is stopping you, same as me. I've given up now.

What are you using a USB for ?
No networking or peripherals are connected. Arch almost works, but fails with a disk error. I never get a login prompt.
Arch booted for me but I couldn't use it as all the display settings where not changeable. For a laugh I'm going to try Raspbain on it
(03-31-2016, 08:03 AM)codetheweb Wrote: fails with a disk error.

Time to check your TF card then:
A big word of advice- get genuine, (new prefered) micro sd cards, have nothing plugged in except for the power and HDMI output. No USB, no Wifi/Ethernet. Some had issues with any peripherals being connected on their first bootup. After the first time it fully loads, you can restart and add on any peripherals to it and it should work fine.
If I've helped you with something, please leave a rating for my responses.
The SD card I'm using was bought new from Best Buy... but I'll check it with the counterfeit tool just to make sure. As I've already said, there's nothing plugged in besides power and HDMI.
(03-31-2016, 08:57 AM)codetheweb Wrote: The SD card I'm using was bought new from Best Buy...

Counterfeit cards get into the supply chain pretty early somewhere in Asia so you get them from any retailer worldwide. Checking control samples doesn't work either since a retailer doesn't get a batch of 1000 counterfeit cards but maybe 50 out of 1000 are fake. Therefore always test directly after purchase. It's worth the time. And in case you use an USB card reader to later burn images on use this for the test also since sometimes it's the reader that corrupts data and the card itself is fine)

If you're on Windows I would prefer H2testw for the following reason: H2testw always shows actual transfer speeds while f3 only reports average speeds at the end. And it's pretty funny to watch SD cards or pen drives starting to throttle after a few minutes due to overheating.
I tested the card I was using, a SanDisk 64 GB, and the tool said it was bad.  I tried flashing a Samsung Evo 32 GB card I had laying around with Remix OS (after I had tested and the tool said it was okay), and now it's finally working!  Big Grin

Moral of the story: ALWAYS check your card.

Thanks to everyone for their help!

Possibly Related Threads…
Thread Author Replies Views Last Post
  Just got pine 64 can't boot Doug Embrey 7 3,459 02-04-2022, 08:23 AM
Last Post: alanwake82
  Interrupted during 1st boot- is it bricked? NWPineFan 4 3,077 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  1st Boot Rock 64 Bluesman 0 2,366 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 3,698 11-18-2018, 10:32 PM
Last Post: tllim
Exclamation No Boot (Still) odatkid 7 7,792 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 5,821 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 2,261 10-07-2017, 12:32 PM
Last Post: cori
  Boot problem AdamK 1 3,456 12-15-2016, 06:51 PM
Last Post: tllim
  No display at boot up Dremtime 2 4,324 09-13-2016, 10:35 AM
Last Post: Dremtime
  Boot Up Problem - Red LED goes Out hay.barry 6 8,333 07-28-2016, 02:48 PM
Last Post: Ghost

Forum Jump:

Users browsing this thread: 1 Guest(s)