Pine A64 LTS V1.2 LCD DSI Boot Issue
#1
I just received my Pine A64 LTS V1.2 board, 7" LCD TOUCH SCREEN PANEL, and playbox enclosure.





I flashed an sd card with Linux Armbian Focal:



https://dl.armbian.com/pine64so/Focal_current



If the LCD is connected via the DSI port, the boot freezes during UBoot:



[Image: attachment.php?aid=1981]




If I disconnect the LCD from the DSI connector, we get past that part immediately:


[Image: attachment.php?aid=1981]




and it eventually brings us to the login prompt.




I tried re-seating the LCD connector. What am I missing here?






Cheers!


Attached Files
.png   2020-07-15 pine64 boot 1.PNG (Size: 20.39 KB / Downloads: 64)
.png   2020-07-15 pine64 boot 2.PNG (Size: 32.8 KB / Downloads: 6)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Mainline u-boot FEL failure foreverska 0 386 12-19-2019, 10:21 AM
Last Post: foreverska
  Possible issue with current batch of eMMcs ignoring first read operation mfasfk215124 0 405 11-05-2019, 11:46 PM
Last Post: mfasfk215124
  pine LTS with openBSD sean 4 1,470 03-09-2019, 05:35 PM
Last Post: AndroTester
  Pine A64-LTS is build-in wifi and bluetooth? lun167 2 684 08-14-2018, 07:39 PM
Last Post: lun167
  Pine64 LTS Boot Media order Akash Gajjar 1 417 07-22-2018, 05:29 PM
Last Post: tllim
  Pine A64-LTS not booting williamcolls 1 425 03-29-2018, 01:09 PM
Last Post: dkryder
  When will Remix OS be ready for Pine A64-LTS purplecow 1 607 01-18-2018, 12:37 AM
Last Post: Luke
  Unable to boot up [Solved] bobpaul 5 1,155 04-26-2017, 03:47 PM
Last Post: bobpaul
  PINE A64(+) and SOPINE related topic pineadmin 0 3,560 03-22-2017, 10:28 AM
Last Post: pineadmin

Forum Jump:


Users browsing this thread: 1 Guest(s)