UART stopped working
#1
The UART on my rock64 (using PINs 6, 8 and 10) stopped working after attaching it quite many times. Eventually I might have shortened something and damaged the board? Anyways, besides that the board itself seems to work fine. The same serial console is working with a rockpro64 so I am quite sure that it's a hardware issue (to be double-sure, I will try to double-check with a different rock64 from a collegue).

Anyways, is there any alternative UART that can be used? And what approach can you recommend to locate the fault?
  Reply
#2
(04-23-2020, 02:28 PM)kuleszdl Wrote: The UART on my rock64 (using PINs 6, 8 and 10) stopped working after attaching it quite many times. Eventually I might have shortened something and damaged the board? Anyways, besides that the board itself seems to work fine. The same serial console is working with a rockpro64 so I am quite sure that it's a hardware issue (to be double-sure, I will try to double-check with a different rock64 from a collegue).

Anyways, is there any alternative UART that can be used? And what approach can you recommend to locate the fault?

There is no alternative UART can be used.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Rock64 RTL8812AU dongle (from store) how to get working on Android? Nelly 4 1,181 02-07-2018, 10:28 PM
Last Post: varos16
  Cant make WiFi working on ROCK64. vieirabrazil 8 4,208 01-24-2018, 05:34 PM
Last Post: vieirabrazil

Forum Jump:


Users browsing this thread: 1 Guest(s)