NVMe adapter and a new ANSI PBP shipment
#1
I ordered an ANSI PBP and included the NVMe adapter in that order.

Got my Shipment on Monday but there was NOT a package with the NVMe adapter. Might the adapter have been installed in the PBP during build time?

Did not really want to open up the machine yet, so asking if that might be the case.

If not, how do I get the adapter if it did not actually ship with the computer.

Thx.


Sent from my iPad using Tapatalk
  Reply
#2
It is easy to miss, a very small thin envelope loose in one of the outer bags. I found mine when I was cleaning up the loose packaging.
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#3
(01-17-2020, 07:16 AM)bcnaz Wrote: It is easy to miss, a very small thin envelope loose in one of the outer bags. I found mine when I was cleaning up the loose packaging.


I checked the packaging three times to be sure. I got an Adapter with the ISO PBP that I got first. Was kinda surprised it was not in the package with the ANSI PBP as well.


Sent from my iPad using Tapatalk
  Reply
#4
(01-17-2020, 08:13 PM)jsfrederick Wrote:
(01-17-2020, 07:16 AM)bcnaz Wrote: It is easy to miss,  a very small thin envelope loose in one of the outer bags.  I found mine when I was cleaning up the loose packaging.


I checked the packaging three times to be sure.  I got an Adapter with the ISO PBP that I got first. Was kinda surprised it was not in the package with the ANSI PBP as well.


Sent from my iPad using Tapatalk

 Hmm...
      Was it mentioned in the email Pine64 sent you when they informed you your PBP had 'shipped'  ?
           They mentioned mine was 'included' in my Pine64 shipment notice.
             That is why I went back and searched the packaging .
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#5
BC, Good point. Let me check that shipment email. I don't remember what it says.

Thanks for that idea.


Sent from my iPad using Tapatalk
  Reply
#6
(01-17-2020, 08:13 PM)jsfrederick Wrote: I checked the packaging three times to be sure. 

I am missing mine as well.  Likewise I checked the packaging multiple times.

I've sent a note to [email protected] about it, because it was listed on the 'your order has shipped' email, but wasn't in the box.

My power brick also doesn't work, sadly. :-(    Thankfully I had a USB-C power brick which seems to work ok.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Where did it go ? - Still no device after 3 months after shipment karlitos 6 4,063 01-06-2020, 08:25 AM
Last Post: loren.eacott
  Shipment to Russia? Tantrix 10 623 12-22-2019, 01:28 PM
Last Post: fd47
  Shipment missing NAS case hkratz 0 228 03-04-2019, 10:30 AM
Last Post: hkratz
Exclamation Shipment does not progress ahs1200 2 447 10-12-2018, 02:35 PM
Last Post: tllim
  Shipment delayed in Asia? racann 0 345 01-09-2018, 10:00 PM
Last Post: racann
Tongue Shipment in Hong Kong ckykenken 0 547 07-07-2017, 03:26 AM
Last Post: ckykenken
  Not recieved my shipment staticpulse 12 1,546 03-04-2017, 10:59 AM
Last Post: cmroberts
  Update on shipment status for ABS case, Playbox enclosure, and ZWave module tllim 46 19,024 10-14-2016, 01:50 PM
Last Post: pspina3rd
Information Kickstarter Shipment Resend List and July Snapshot Status tllim 16 6,709 10-11-2016, 06:25 AM
Last Post: Tassadar
  Lost parcel and replacement shipment aegiap 2 721 09-11-2016, 02:48 AM
Last Post: aegiap

Forum Jump:


Users browsing this thread: 1 Guest(s)