NVMe adapter and a new ANSI PBP shipment
#1
I ordered an ANSI PBP and included the NVMe adapter in that order.

Got my Shipment on Monday but there was NOT a package with the NVMe adapter. Might the adapter have been installed in the PBP during build time?

Did not really want to open up the machine yet, so asking if that might be the case.

If not, how do I get the adapter if it did not actually ship with the computer.

Thx.


Sent from my iPad using Tapatalk
#2
It is easy to miss, a very small thin envelope loose in one of the outer bags. I found mine when I was cleaning up the loose packaging.
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
#3
(01-17-2020, 07:16 AM)bcnaz Wrote: It is easy to miss, a very small thin envelope loose in one of the outer bags. I found mine when I was cleaning up the loose packaging.


I checked the packaging three times to be sure. I got an Adapter with the ISO PBP that I got first. Was kinda surprised it was not in the package with the ANSI PBP as well.


Sent from my iPad using Tapatalk
#4
(01-17-2020, 08:13 PM)jsfrederick Wrote:
(01-17-2020, 07:16 AM)bcnaz Wrote: It is easy to miss,  a very small thin envelope loose in one of the outer bags.  I found mine when I was cleaning up the loose packaging.


I checked the packaging three times to be sure.  I got an Adapter with the ISO PBP that I got first. Was kinda surprised it was not in the package with the ANSI PBP as well.


Sent from my iPad using Tapatalk

 Hmm...
      Was it mentioned in the email Pine64 sent you when they informed you your PBP had 'shipped'  ?
           They mentioned mine was 'included' in my Pine64 shipment notice.
             That is why I went back and searched the packaging .
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
#5
BC, Good point. Let me check that shipment email. I don't remember what it says.

Thanks for that idea.


Sent from my iPad using Tapatalk
#6
(01-17-2020, 08:13 PM)jsfrederick Wrote: I checked the packaging three times to be sure. 

I am missing mine as well.  Likewise I checked the packaging multiple times.

I've sent a note to sales@ about it, because it was listed on the 'your order has shipped' email, but wasn't in the box.

My power brick also doesn't work, sadly. :-(    Thankfully I had a USB-C power brick which seems to work ok.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Shipment, I lost a track number and cannot remember where I saw it in a first place bilgames 0 113 11-13-2021, 09:21 AM
Last Post: bilgames
  Shipment to Russia? Tantrix 49 26,176 07-04-2021, 04:34 AM
Last Post: bircoph
Question Shipment rejected by security check secxsquared 0 731 05-09-2021, 11:29 AM
Last Post: secxsquared
  Shipment returned to shipper weedcoder 2 1,471 01-28-2021, 07:54 AM
Last Post: Pelecanus
  No shipment number chillicoder 0 1,397 09-25-2020, 11:06 AM
Last Post: chillicoder
  Shipment cost deedend 2 2,324 09-17-2020, 08:55 PM
Last Post: bcnaz
  Shipment missing NAS case hkratz 3 3,615 07-07-2020, 01:56 AM
Last Post: hkratz
  Shipment upgrade to DHL dkaparis 2 2,947 06-29-2020, 09:44 AM
Last Post: dkaparis
  Where did it go ? - Still no device after 3 months after shipment karlitos 6 8,897 01-06-2020, 08:25 AM
Last Post: loren.eacott
Exclamation Shipment does not progress ahs1200 2 2,682 10-12-2018, 02:35 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)