Issues with the RTL8370N

So earlier I power cycled my clusterboard and since then the switch appears to be either broken or booting up in a configuration thats broken:

Links establish just fine between external phy and switch, and to the sopine modules however nothing ever exits the uplink port but rx works fine (that is, I can see broadcast) - don't even see any broadcast traffic from other modules so its not likely to be an external port issue

Has anyone managed to solder the MDC/MDIO pins for SMI access? At least then it would be possible to see the state of the switch and/or reconfigure it...

This is one of many issues with these boards, but most of the other stuff (like being unable to reset itself, etc) can be worked around..

Since an RMA is a waste of time and the warranty is a joke anyway - just putting this out there in case someone has already figured it out

Possibly Related Threads…
Thread Author Replies Views Last Post
  RTL8370N has no VLAN support ebr00ks 1 3,956 07-19-2020, 12:00 AM
Last Post: needful
  Time drift issues Unkn0wn 5 7,866 03-12-2020, 09:00 AM
Last Post: venix1
  Clusterboard startup issues WhiteDragon 10 14,608 05-09-2019, 01:34 PM
Last Post: WhiteDragon
  Issues with first start, what do the different LED states mean? Botagar 4 6,944 07-27-2018, 03:13 PM
Last Post: paradise
  Networking Issues (Actually really Solved x2!) aww 11 16,965 04-09-2018, 09:27 PM
Last Post: aww
  Clusterboard startup issues PigLover 7 8,639 04-09-2018, 11:24 AM
Last Post: aww

Forum Jump:

Users browsing this thread: 1 Guest(s)