NVMe and new kernel
#1
Hi,

Ive got my rockpro64 up and running basically following the procedure of flashing the ubuntu image to Emmc and from there , move / to an NVMe (Samsung 960Pro), which works great,

just .. how to get to a new Ayufan kernel up and running. Tried pretty much what I can (incl extlinux, manual dd's, flags, flash-kernel, tinkering in /boot, etc.) to the extent where it still loads .132-10975 kernel, whatsoever (even though all is installed for  .138-1094)

Before going any deeper, anybody know this issue ?

A simple snippet on how the boot procedure actually works on the rockpro64 eMMC case would probably help as well.

 Thanks a lot,

 Bjoern
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  PineA64+: Audio in 5.0 Kernel puzzles 0 63 07-05-2019, 08:49 AM
Last Post: puzzles
  Rockpro64 NFS root mount (kernel 4.20) - ethernet help? tenspd137 0 220 12-06-2018, 01:14 AM
Last Post: tenspd137
  Real-time linux kernel Artyom 45 11,792 09-11-2018, 01:08 AM
Last Post: zzwpine
  DKMS on kernel 3.10.107-pine64 obrienmd 5 614 06-21-2018, 05:45 PM
Last Post: evilbunny
  Kernel for A64 git longsleep 179 57,143 03-25-2018, 03:25 PM
Last Post: Luke
  Gentoo for pine64 - longsleep kernel incoherent 0 759 12-09-2017, 08:14 AM
Last Post: incoherent
  [SOLVED] UEFI + Fedora Mainline Kernel Booting! cztian 0 716 07-13-2017, 08:38 PM
Last Post: cztian
  Mainline kernel [Solved] jeroen79 11 2,857 02-08-2017, 06:19 AM
Last Post: umiddelb
Question Need help : Issue in running compiled kernel with tftp+uboot dinesh.bhoyar 2 739 01-30-2017, 12:44 AM
Last Post: dinesh.bhoyar
  Jackd triggers kernel warning cztian 0 987 09-03-2016, 08:16 AM
Last Post: cztian

Forum Jump:


Users browsing this thread: 1 Guest(s)