First usable Armbian image!
#16
(07-20-2019, 02:44 PM)p1x3l3d Wrote: Did you attach any peripheral devices to the board that might cause such behaviour, perhaps? Sorry, I have no further ideas that might help!

Nothing. Just the board, a power supply, and SDCard.

I've tried Samsung and Sandisk class 10 SD cards ... two 128G, one 256G, one 16G, and one 32G too! They work fine in other demanding SBC's.

I thought maybe it's a hardware issue, but the PineH64 people say because AOSC boots, it's "not the hardware" (although I imagine drivers for the two may be different enough one might not use hardware the other does, which may be defective).

Thank you for taking a look, I really appreciate it.

As much as I like Armbian and Pine64 boards, I'm running a business, and I'll take my 1K and 5K quotes to Raspbian. I don't get this crap from other distributors.

I still want this to work, so I'll keep connected.

Pine asked me to load Android (which doesn't work for my product). I haven't been able to do that yet but will try that.

== John ==


Messages In This Thread
First usable Armbian image! - by Luke - 08-09-2018, 09:53 AM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 01:17 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 02:38 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:28 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 03:45 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:54 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:04 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 04:14 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:29 PM
RE: First usable Armbian image! - by Dark26 - 08-10-2018, 01:52 AM
RE: First usable Armbian image! - by Dark26 - 09-02-2018, 12:38 PM
RE: First usable Armbian image! - by p1x3l3d - 06-29-2019, 04:21 PM
RE: First usable Armbian image! - by JGwinner - 07-10-2019, 03:58 PM
RE: First usable Armbian image! - by p1x3l3d - 07-20-2019, 02:44 PM
RE: First usable Armbian image! - by igorp - 07-07-2019, 03:44 AM
RE: First usable Armbian image! - by JGwinner - 07-20-2019, 10:57 PM
RE: First usable Armbian image! - by as365n4 - 11-30-2019, 04:15 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:32 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:34 PM
RE: First usable Armbian image! - by as365n4 - 04-02-2020, 04:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian 22.02 Release Announcement TRS-80 0 1,147 02-28-2022, 05:07 PM
Last Post: TRS-80
  Usable headless server distro altonian64 1 1,810 12-15-2021, 09:32 AM
Last Post: tophneal
  Armbian: Ethernet port goes down shortly after successful configuration. Kawayuppie 1 2,749 04-16-2021, 05:41 AM
Last Post: evilbunny
  LibreELEC testing image for Pine H64 Luke 7 11,846 06-12-2020, 02:38 AM
Last Post: p1x3l3d
  Unable to boot any armbian linux vicsanca 6 7,620 10-17-2019, 12:08 PM
Last Post: JGwinner
  Any informations about Linux image? CoMcE 41 58,008 02-27-2019, 10:40 AM
Last Post: NicoD

Forum Jump:


Users browsing this thread: 1 Guest(s)