First usable Armbian image!
#4
i have to try again. again then

i alsa tested with iperf 3 and the car dis detect 100 M/

i tried to force 1000 with ethool but then no network at all.

can you do a ethtoool eth0 ?

Quote:root@pineh64:~# ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes:   10baseT/Half 10baseT/Full 
                        100baseT/Half 100baseT/Full 
                        1000baseT/Half 1000baseT/Full 
Supported pause frame use: Symmetric Receive-only
Supports auto-negotiation: Yes
Advertised link modes:  10baseT/Half 10baseT/Full 
                        100baseT/Half 100baseT/Full 
                        1000baseT/Half 1000baseT/Full 
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Link partner advertised link modes:  10baseT/Half 10baseT/Full 
                                     100baseT/Half 100baseT/Full 
Link partner advertised pause frame use: No
Link partner advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 1
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: d
Wake-on: d
Current message level: 0x0000003f (63)
       drv probe link timer ifdown ifup
Link detected: yes
root@pineh64:~# 

Quote:root@pineh64:~# iperf3 -c 192.168.1.100
Connecting to host 192.168.1.100, port 5201
[  4] local 192.168.1.72 port 42872 connected to 192.168.1.100 port 5201
[ ID] Interval           Transfer     Bandwidth       Retr  Cwnd
[  4]   0.00-1.00   sec  12.1 MBytes   101 Mbits/sec    0    137 KBytes       
[  4]   1.00-2.00   sec  11.2 MBytes  94.4 Mbits/sec    0    144 KBytes       
[  4]   2.00-3.00   sec  11.2 MBytes  94.4 Mbits/sec    0    144 KBytes       
[  4]   3.00-4.00   sec  11.2 MBytes  94.4 Mbits/sec    0    150 KBytes       
[  4]   4.00-5.00   sec  11.2 MBytes  94.4 Mbits/sec    0    150 KBytes       
[  4]   5.00-6.00   sec  11.2 MBytes  93.8 Mbits/sec    0    150 KBytes       
[  4]   6.00-7.00   sec  11.4 MBytes  95.4 Mbits/sec    0    173 KBytes       
[  4]   7.00-8.00   sec  11.2 MBytes  94.4 Mbits/sec    0    173 KBytes       
[  4]   8.00-9.00   sec  11.2 MBytes  94.4 Mbits/sec    0    173 KBytes       
[  4]   9.00-10.00  sec  11.2 MBytes  93.8 Mbits/sec    0    173 KBytes       
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   113 MBytes  95.0 Mbits/sec    0             sender
[  4]   0.00-10.00  sec   112 MBytes  94.2 Mbits/sec                  receiver

iperf Done.


Messages In This Thread
First usable Armbian image! - by Luke - 08-09-2018, 09:53 AM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 01:17 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 02:38 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:28 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 03:45 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:54 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:04 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 04:14 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:29 PM
RE: First usable Armbian image! - by Dark26 - 08-10-2018, 01:52 AM
RE: First usable Armbian image! - by Dark26 - 09-02-2018, 12:38 PM
RE: First usable Armbian image! - by p1x3l3d - 06-29-2019, 04:21 PM
RE: First usable Armbian image! - by JGwinner - 07-10-2019, 03:58 PM
RE: First usable Armbian image! - by p1x3l3d - 07-20-2019, 02:44 PM
RE: First usable Armbian image! - by igorp - 07-07-2019, 03:44 AM
RE: First usable Armbian image! - by JGwinner - 07-20-2019, 10:57 PM
RE: First usable Armbian image! - by as365n4 - 11-30-2019, 04:15 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:32 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:34 PM
RE: First usable Armbian image! - by as365n4 - 04-02-2020, 04:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian 22.02 Release Announcement TRS-80 0 1,149 02-28-2022, 05:07 PM
Last Post: TRS-80
  Usable headless server distro altonian64 1 1,814 12-15-2021, 09:32 AM
Last Post: tophneal
  Armbian: Ethernet port goes down shortly after successful configuration. Kawayuppie 1 2,753 04-16-2021, 05:41 AM
Last Post: evilbunny
  LibreELEC testing image for Pine H64 Luke 7 11,861 06-12-2020, 02:38 AM
Last Post: p1x3l3d
  Unable to boot any armbian linux vicsanca 6 7,628 10-17-2019, 12:08 PM
Last Post: JGwinner
  Any informations about Linux image? CoMcE 41 58,064 02-27-2019, 10:40 AM
Last Post: NicoD

Forum Jump:


Users browsing this thread: 1 Guest(s)