First usable Armbian image!
#3
(08-09-2018, 01:17 PM)Dark26 Wrote: i already try this image : this is my result :

- ethernet work but only in 100 M not 1000M
- Usb3 is working ( didn't work in the other version ) : but speed limit is 40 mo /s
- Hdmi working on the dev version .


So good stuff working client application , not yet for server purpose, but it's going useable now.

GbE seems fine to me, haven't tested USB 3.0 yet (or am I misreading the output - not versed in iperf3):


Code:
lukasz@Mint18PC ~ $sudo iperf3 -c 192.168.1.85
Connecting to host 192.168.1.85, port 5201
[  4] local 192.168.1.70 port 33780 connected to 192.168.1.85 port 5201
[ ID] Interval           Transfer     Bandwidth       Retr  Cwnd
[  4]   0.00-1.00   sec   114 MBytes   953 Mbits/sec    0    532 KBytes      
[  4]   1.00-2.00   sec   105 MBytes   881 Mbits/sec   36    362 KBytes      
[  4]   2.00-3.00   sec  97.7 MBytes   819 Mbits/sec   13    322 KBytes      
[  4]   3.00-4.00   sec  97.6 MBytes   819 Mbits/sec   12    351 KBytes      
[  4]   4.00-5.00   sec  97.4 MBytes   817 Mbits/sec    3    387 KBytes      
[  4]   5.00-6.00   sec  97.5 MBytes   818 Mbits/sec    6    409 KBytes      
[  4]   6.00-7.00   sec  98.8 MBytes   828 Mbits/sec    5    427 KBytes      
[  4]   7.00-8.00   sec   111 MBytes   929 Mbits/sec    0    430 KBytes      
[  4]   8.00-9.00   sec   111 MBytes   928 Mbits/sec    0    431 KBytes      
[  4]   9.00-10.00  sec   103 MBytes   864 Mbits/sec   15    386 KBytes      
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec  1.01 GBytes   866 Mbits/sec   90             sender
[  4]   0.00-10.00  sec  1.00 GBytes   862 Mbits/sec                  receiver


lukasz@Mint18PC ~ $sudo iperf3 -c 192.168.1.85 -R
Connecting to host 192.168.1.85, port 5201
Reverse mode, remote host 192.168.1.85 is sending
[  4] local 192.168.1.70 port 33998 connected to 192.168.1.85 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec   103 MBytes   861 Mbits/sec                  
[  4]   1.00-2.00   sec   104 MBytes   871 Mbits/sec                  
[  4]   2.00-3.00   sec   104 MBytes   873 Mbits/sec                  
[  4]   3.00-4.00   sec   104 MBytes   872 Mbits/sec                  
[  4]   4.00-5.00   sec   104 MBytes   869 Mbits/sec                  
[  4]   5.00-6.00   sec   104 MBytes   873 Mbits/sec                  
[  4]   6.00-7.00   sec   104 MBytes   872 Mbits/sec                  
[  4]   7.00-8.00   sec   103 MBytes   866 Mbits/sec                  
[  4]   8.00-9.00   sec   104 MBytes   872 Mbits/sec                  
[  4]   9.00-10.00  sec   104 MBytes   873 Mbits/sec                  
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec  1.02 GBytes   873 Mbits/sec    0             sender
[  4]   0.00-10.00  sec  1.01 GBytes   870 Mbits/sec                  receiver
You can find me on IRC, Discord and Twitter




Messages In This Thread
First usable Armbian image! - by Luke - 08-09-2018, 09:53 AM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 01:17 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 02:38 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:28 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 03:45 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:54 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:04 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 04:14 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:29 PM
RE: First usable Armbian image! - by Dark26 - 08-10-2018, 01:52 AM
RE: First usable Armbian image! - by Dark26 - 09-02-2018, 12:38 PM
RE: First usable Armbian image! - by p1x3l3d - 06-29-2019, 04:21 PM
RE: First usable Armbian image! - by JGwinner - 07-10-2019, 03:58 PM
RE: First usable Armbian image! - by p1x3l3d - 07-20-2019, 02:44 PM
RE: First usable Armbian image! - by igorp - 07-07-2019, 03:44 AM
RE: First usable Armbian image! - by JGwinner - 07-20-2019, 10:57 PM
RE: First usable Armbian image! - by as365n4 - 11-30-2019, 04:15 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:32 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:34 PM
RE: First usable Armbian image! - by as365n4 - 04-02-2020, 04:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian 22.02 Release Announcement TRS-80 0 1,147 02-28-2022, 05:07 PM
Last Post: TRS-80
  Usable headless server distro altonian64 1 1,811 12-15-2021, 09:32 AM
Last Post: tophneal
  Armbian: Ethernet port goes down shortly after successful configuration. Kawayuppie 1 2,751 04-16-2021, 05:41 AM
Last Post: evilbunny
  LibreELEC testing image for Pine H64 Luke 7 11,851 06-12-2020, 02:38 AM
Last Post: p1x3l3d
  Unable to boot any armbian linux vicsanca 6 7,622 10-17-2019, 12:08 PM
Last Post: JGwinner
  Any informations about Linux image? CoMcE 41 58,044 02-27-2019, 10:40 AM
Last Post: NicoD

Forum Jump:


Users browsing this thread: 1 Guest(s)