./rock64_write_spi_flash.sh fails
#2
I love the drunk programmer's error message: "Unknown package installed."
Did he expect to know every program/package in existence and is checking your installation for non-existing (alien) programs/packages? 

It looks like some kind of scripting error like calling python or perl or something and that's giving you the error.
Maybe mixing up of python/perl package versions that makes some bad meta and gives this error!?

Try editing the file and check line 22.. what is it calling? Try reproducing it/check what it is trying to do.
  Reply


Messages In This Thread
./rock64_write_spi_flash.sh fails - by yanagawa3 - 08-04-2018, 07:04 PM
RE: ./rock64_write_spi_flash.sh fails - by paradise - 08-04-2018, 10:56 PM
RE: ./rock64_write_spi_flash.sh fails - by tllim - 08-05-2018, 12:32 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)