Any reason why ntp time is 6 minutes slow (Solved)
I just sudo apt upgrade Armbian 64 distribution and rebooted the Rock64. The ntp server time is now showing 6 minutes slow. Tried all the obvious with systemd timesyncd but nothing has changed. It's set to the correct ntp server.

Is there anything obvious I'm missing here.
After a lot of searching and time wasting on non working solutions I just followed this link and the problem is now resolved

Possibly Related Threads…
Thread Author Replies Views Last Post
  Disabling last mount time check on boot acwest 0 394 03-03-2023, 09:24 PM
Last Post: acwest
  Display limited to 800x600 [SOLVED] Averell 16 17,514 06-05-2020, 11:07 PM
Last Post: ab1jx
  Partitioning encrypted CCC Carbon Copy Cloner AND setting up Time Machine on HDD vidin 0 1,664 05-10-2020, 01:08 PM
Last Post: vidin
Question [SOLVED] Alpine Linux won't boot rock7 1 5,337 10-22-2019, 04:30 PM
Last Post: rock7
  HDDs slow down after a few hours Assan98 1 2,389 09-21-2019, 09:58 AM
Last Post: Rocklobster
  Problem with time in rock64 gedas07 2 4,411 11-12-2018, 12:07 PM
Last Post: gedas07
  [solved] Unable to start X Osiander 8 10,838 10-03-2018, 03:54 AM
Last Post: jovval
  If you've messed up your eMMC Card - Solved gregb49 11 15,491 07-11-2018, 02:08 PM
Last Post: gregb49
  Real-time webcam shaders yoann.b87 4 4,691 06-18-2018, 09:55 AM
Last Post: yoann.b87
  [Solved] Open VPN +Wi-Fi hotspot - Debian S3phi40T 1 2,730 05-01-2018, 05:51 AM
Last Post: S3phi40T

Forum Jump:

Users browsing this thread: 1 Guest(s)