Any reason why ntp time is 6 minutes slow (Solved)
#1
I just sudo apt upgrade Armbian 64 distribution and rebooted the Rock64. The ntp server time is now showing 6 minutes slow. Tried all the obvious with systemd timesyncd but nothing has changed. It's set to the correct ntp server.

Is there anything obvious I'm missing here.
  Reply
#2
After a lot of searching and time wasting on non working solutions I just followed this link and the problem is now resolved https://feeding.cloud.geek.nz/posts/time...d-systemd/
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Display limited to 800x600 [SOLVED] Averell 16 9,502 06-05-2020, 11:07 PM
Last Post: ab1jx
  Partitioning encrypted CCC Carbon Copy Cloner AND setting up Time Machine on HDD vidin 0 867 05-10-2020, 01:08 PM
Last Post: vidin
Question [SOLVED] Alpine Linux won't boot rock7 1 2,824 10-22-2019, 04:30 PM
Last Post: rock7
  HDDs slow down after a few hours Assan98 1 1,313 09-21-2019, 09:58 AM
Last Post: Rocklobster
  Problem with time in rock64 gedas07 2 2,759 11-12-2018, 12:07 PM
Last Post: gedas07
  [solved] Unable to start X Osiander 8 7,007 10-03-2018, 03:54 AM
Last Post: jovval
  If you've messed up your eMMC Card - Solved gregb49 11 9,048 07-11-2018, 02:08 PM
Last Post: gregb49
  Real-time webcam shaders yoann.b87 4 2,443 06-18-2018, 09:55 AM
Last Post: yoann.b87
  [Solved] Open VPN +Wi-Fi hotspot - Debian S3phi40T 1 1,709 05-01-2018, 05:51 AM
Last Post: S3phi40T
  [PROBLEM SOLVED] Distcc Help cooker 2 2,222 05-01-2018, 05:35 AM
Last Post: cooker

Forum Jump:


Users browsing this thread: 1 Guest(s)