[April 23] Q4OS ver 2.7-r5 - 1080P Pinebook / Pinebook |[Feb 26] Recalbox beta v3.1- Rock64 |[Feb 26] Recalbox 190222- RockPro64 / Minimal Debian by mrfixit2001 - 190222 - RockPro64 |[Feb 26] Q4OS 2.7-r2 - Pinebook 1080P / Pinebook |[Feb 22] Batocera Linux 5.20-20190121- RockPro64 | [Feb 19] Manjaro KDE 19.02 / Manjaro LXQT 19.02 - Pinebook1080P / Pinebook | [Feb 19] Slackware Aarch64 Miniroot and XFCE 20190201 - RockPro

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Stock Android 7.0 release
#21
(05-01-2018, 05:04 AM)constantius Wrote: no one from uploaded android boot..... i have uploaded rubbish not file systems... i flashed sd-card via etcher and wait 30 minutes and nothing is happens. .. also i have tried to use phoenix card but cant flash duo to internal error of program....

No output could be something to do with the HDMI not being initialised properly, or the display not liking how it is being initialised? I ran my pineH64 up again the other night because the wireless keyboard/touchpad I'd ordered to use with it turned up, and had no output on my BenQ E2420HD monitor which has twin HDMI inputs. Reflashed the image as I suspected I'd been running Armbian on it last, but had been running Android on it before. Nothing other than the initial pine64 logo and then blackness. On a whim, I unplugged the HDMI and replugged it in after leaving the board alone for 10 minutes after there had been nothing on the screen and I instantly saw the android home screen.

This was with the 32gb image, which I downloaded back on the 2nd of March (2018).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)