[Oct 09] Stock Android 7.1.2 (20180921) - RockPro64 | [Sept 25] KDE Neon (20180917) - Pinebook / Slackware Aarch64 Miniroot (20180901) - ROCK64 | [Aug 6] Debian Stretch Minimal 64bit (0.7.8) / Ubuntu 18.04 Bionic LXDE Desktop Image (0.7.8) / Ubuntu 18.04 Bionic minimal 64bit / 32bit Image (0.7.8) / Ubuntu 18.04 Bionic Containers Image (0.7.8) / Stretch OpenMediaVault OS Image armhf / Stretch OpenMediaVault OS Image arm64 ( 0.7.8) - ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Stock Android 7.0 release
#21
(05-01-2018, 05:04 AM)constantius Wrote: no one from uploaded android boot..... i have uploaded rubbish not file systems... i flashed sd-card via etcher and wait 30 minutes and nothing is happens. .. also i have tried to use phoenix card but cant flash duo to internal error of program....

No output could be something to do with the HDMI not being initialised properly, or the display not liking how it is being initialised? I ran my pineH64 up again the other night because the wireless keyboard/touchpad I'd ordered to use with it turned up, and had no output on my BenQ E2420HD monitor which has twin HDMI inputs. Reflashed the image as I suspected I'd been running Armbian on it last, but had been running Android on it before. Nothing other than the initial pine64 logo and then blackness. On a whim, I unplugged the HDMI and replugged it in after leaving the board alone for 10 minutes after there had been nothing on the screen and I instantly saw the android home screen.

This was with the 32gb image, which I downloaded back on the 2nd of March (2018).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)