Upgrading to pre-release failure
#1
Hi,

I just upgraded from 0.6.15 to 0.6.22 of xenial minimal install. Now i can't ssh to it.  When I edit the sources file and ran a apt-get update and apt-get upgrade it said 2 had been held back, which were the new pre-release sources. So I ran an apt-get install instead which seemed to work, but when i did a restart, i can't access it but can ping the IP.  Can anyone give some help...

I also have found it impossible with my near limited linux experience to set a static ip address using standard tips from ubuntu forums.  Not sure where i'm going wrong...

EDIT

Sorry, my bad, it had changed IP address on me. Now working fine. Not sure why the sudo apt-get upgrade didn't work though.
  Reply
#2
(02-25-2018, 10:57 PM)thewonderer Wrote: RE: Upgrading to pre-release failure

Hi,

I just upgraded from 0.6.15 to 0.6.22 of xenial minimal install. Now i can't ssh to it.  When I edit the sources file and ran a apt-get update and apt-get upgrade it said 2 had been held back, which were the new pre-release sources. So I ran an apt-get install instead which seemed to work, but when i did a restart, i can't access it but can ping the IP.  Can anyone give some help...

I also have found it impossible with my near limited linux experience to set a static ip address using standard tips from ubuntu forums.  Not sure where i'm going wrong...

EDIT

Sorry, my bad, it had changed IP address on me. Now working fine. Not sure why the sudo apt-get upgrade didn't work though.

What tutorials did you use to set a static IP address and from which forums? I'd also like to find the exact steps how to edit the sources file.
  Reply
#3
All depends on which Linux build you choose, whether you'll use the CLI or GUI.

EDIT: I ended up using my router to reserve the IP address rather than using static as I found that the static ip address wouldn't stick after a restart.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Release 0.9.14 Ubuntu Mate desktop, LXDE, OMV, Docker CE (container) Luke 1 611 09-19-2019, 07:00 AM
Last Post: Malmgren
  Upgrading Debian Stretch image to Buster cosuhi 2 280 08-27-2019, 02:42 AM
Last Post: Malmgren
  RETRO-GAMING: UPDATED RELEASE OF RECALBOX FOR THE ROCK64 Mrfixit2001 23 4,946 07-26-2019, 01:22 PM
Last Post: Wizzard
Star [archived] New Stable release from Ayufan (0.8.3) Luke 3 711 07-10-2019, 10:40 AM
Last Post: Malmgren
  ayufan 0.7.12 pre-release images (help testing) Luke 1 947 03-22-2019, 05:11 PM
Last Post: Luke
Star 0.7.8 Linux release from ayufan for Rock64 Luke 30 20,936 02-25-2019, 02:53 PM
Last Post: Luke
Big Grin ANNOUNCING *BETA* RELEASE OF RECALBOX FOR THE ROCK64 Mrfixit2001 70 12,662 01-31-2019, 03:53 PM
Last Post: Luke
Smile [Archived] ANNOUNCING RECALBOX FOR THE ROCK64 - ALPHA RELEASE Mrfixit2001 95 15,112 08-04-2018, 01:47 AM
Last Post: Luke
  What images will rock have available on release? tymbusku 1 373 06-29-2018, 07:27 AM
Last Post: joe
Photo Failure to upgrade will be wrong ycllwl 1 306 03-26-2018, 12:53 PM
Last Post: xalius

Forum Jump:


Users browsing this thread: 1 Guest(s)