Sorry, I am new to the forum, so I am starting this thread in the Linux section as I couldn't find a section for other operating systems.

I am running FreeBSD on a Pine 64 A+ 2GB board.
The image I am using is:

It's designed to run headless, no HDMI yet.
I set it up using a serial FTDI converter hooked up to pins 7,8,9 of the Exp connector.

Then I added the FreeBSD 11 packages repo as per these instructions for a Pi3

That all worked well, everything is running except on the serial console and in dmesg, I am getting spurious interrupts on irq 27 which I think is the SD card controller.

 gic0: Spurious interrupt detected: last irq: 27 on CPU1
 gic0: Spurious interrupt detected: last irq: 27 on CPU3

The messages only seem to occur when the SD card is being accessed. I tried a high speed SDHI card and it made no difference, the board is being powered off a 5A USB supply and drawing only about 100mA when the SD card is being accessed, so it doesn't seem to be a power issue.

Is anyone else running FreeBSD and getting the same spurious interrupts?

Forum Jump:

Users browsing this thread: 1 Guest(s)