PPP not booting/starting anymore
#1
Good morning,

After months of not looking about the phone I am try to bring it back to life. Hopefully someone has a good idea.

After the last update (KDE Plasma 5.25.80, last year?) the phone is bricked. Seems the UID/display driver is corrupted, plasma was squeezing the entire UID into the ~15-20% of the (top) display. With that nearly impossible to use the phone anymore.

But that is not my topic currently, not possible to start/boot the phone anymore. PPP refused charging the battery, I am using a 2.4A charger. Nothing happened after couple of days. Bought now an external battery charger from Pine, so the battery is fully charged.

Can not start/boot (without or with a SD card), nothing happened. But seems the phone is not completely dead, I can see a white mouse pointer (on a black display) after maybe 10 seconds after I presses the "On"-button. Can move the pointer around but not more.

Any ideas? Many thanks to the community ;-)
  Reply
#2
(08-08-2023, 04:24 AM)JonnJonz Wrote: Can not start/boot (without or with a SD card), nothing happened. But seems the phone is not completely dead, I can see a white mouse pointer (on a black display) after maybe 10 seconds after I presses the "On"-button. Can move the pointer around but not more.
 
It looks like that the phone is booting but there is something wrong with your current installation.

No worries, easy to fix. Check this message.
https://forum.pine64.org/showthread.php?...#pid117387
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Question Screen turning off and booting problems with the Pinephone Pro xnZwJR6vys9a2wm7yWE4 0 264 01-16-2024, 02:38 PM
Last Post: xnZwJR6vys9a2wm7yWE4
Shocked UART connection when booting? saper 0 721 05-02-2023, 08:21 AM
Last Post: saper
Sad Pinephone pro doesn't boot up anymore giacomo986 2 2,001 08-10-2022, 08:25 AM
Last Post: giacomo986

Forum Jump:


Users browsing this thread: 1 Guest(s)