No Longer can login
#1
I was able to setup and configure MATE to run on the device.   I did a sudo apt-get update,  then I launched MATE, did an update, and then it prompted me to restart.

Now the MATE login is default (doesn't go straight to command line), and it prompts at the GUI for the ubuntu password.   I enter the password and it appears to login, but then kicks itself back out to login.   

I do not get "Incorrect Password"

Any ideas?

I can login as a guest.
  Reply
#2
hi, looks like something is borked with your desktop.

... can you login with your password on a frame buffer console?

ctrl-alt-F1

Try logging on to the black console with your ubuntu password... let's see if the password issue is ok...

...if so, then something is honked up with the desktop.


marcus

PS you might want to join us on the irc chat for further helps: irc.pine64.xyz:6667 or ssl irc.pine64.xyz:6697
  Reply
#3
I can login via the buffer console
  Reply
#4
ok, so the password is not the issue... looks like your desktop got borked.

Maybe you can try to reconfigure your Xorg session (Xorg.conf).

marcus

Read through here, and see if any of it helps you...

marcus
  Reply
#5
seems like you might be able to login as guest then try sudo su and see if that accepts ubuntu as root password. if you gain root then you can try a couple ways , command line or mate gui, to fix the password issue. it might be that the mate desktop could be fixed by a password reset using root. but then maybe guest can not get root using sudo, i do not know.
  Reply
#6
If you can logon via the frame buffer console, then its not a password issue. The issue is that the desktop is not starting (there is probably something borked in one of the conf files for Xorg).

marcus

PS see my post above.

\
  Reply
#7
thanks I'll continue, maybe rebuild. It worked until I did an update through the desktop.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)