Microphone
#1
Hi guys, i've installed longsleep ubuntu image bspkernel and i'm able to use 3,5 mm jack for audio but i can't use microphone. If i type arecord -l i get this:
**** List of CAPTURE Hardware Devices ****
card 1: audiocodec [audiocodec], device 0: SUNXI-CODEC codec-aif1-0 []
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: audiocodec [audiocodec], device 1: bb Voice codec-aif2-1 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: audiocodec [audiocodec], device 2: bb-bt-clk codec-aif2-2 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: audiocodec [audiocodec], device 3: bt Voice codec-aif3-3 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0

I don't know which are the setting in alsamixer to make it working. Can you help me?


Forum Jump:


Users browsing this thread: 2 Guest(s)