Yet Another PPP That Won't Turn On
Like so many others, apparently, I assumed that I could exit the OS and turn my PPP off to charge.

A little research and it looks like this is a no-no for now since the recharging is handled by software, which is a work in progress.

Which I get.

I've combed the forums, but nothing seems to get this little guy to charge or boot or turn on at all. 

I did the remove-SD-card-hold-RES-plugin-USB-cable thing, but still no charging. 

So I'm wondering, has anyone figured out a way out of this situation?
#2 seems to have a work arround
(01-30-2022, 03:34 AM)talpa Wrote: seems to have a work arround

I tried that. 

Over and over and over again, in fact. 

But still have a $400 brick.   ;-)

Notably, I've never been able to see the PPP in the lsusb listing.

I've used various cables and several computers and I'm holding the RE button firmly when I do it - but never see the phone in the list.
Hi @thismarty - I noticed a post elsewhere from you on the forums about the PinephonePro and the keyboard (a day or so after your last post here) and it sounds like you've got your PinephonePro up and running with Manjaro and also Mobian.

The previous day, on @nristen's thread you'd commented "I've tried various suggestions listed here on the forum attempting to resurrect it, but nothing works." - If you get a minute, could you post a quick outline of how you got it back up and working again in case it helps someone else who is in a similar situation, having also tried suggestions from the forums but not able to get their PinephonePro to start behaving nicely again?

Kindest Regards,
(02-02-2022, 10:02 AM)phelion Wrote: Heya @phelion

I ended up buying a battery charger (mentioned by user @Otter in another post), here:

The charger seems to work fine, although I'm leery of using it much as it is off-off-off-brand.  ;-)

Once the Pin64 Store has more batteries in stock, I plan to buy a couple of those, as well as the official Pin64 battery charger.

Anyway, I'm fully charged now and enjoying this awesome little phone.

Now, if only I could get the keyboard to work ...
To be clear, you're plugging a data cable into a computer, right? It only works with a computer, not a charger.
The charger actually has an A/C wall plug built in - no USB cable necessary.
Hi @thismarty thanks for confirming how you resolved the issue and glad to hear you're able to enjoy exploring the Explorer Edition again!

I suspect quite a few Pinephone Pro problems with not booting are centered around the initial charging issues and being able to charge the battery independently of the phone is pretty handy!

The default Manjaro Plasma pre-installed image appears to be picky about what chargers will work, but once the updates are applied it seems to be a bit better.

I originally was trying to use my bog standard 2A phone charger and although the Battery Charging indicator on Plasma Mobile suggested it was charging, the percentage was slowly dropping. With the updates the charger now works, but depending on what you are doing with the phone I've noticed the percentage slipping a little bit even whilst charging.

(Using Mobian on the SD Card has fared much better - the battery charges and percentage increases even when using the underpowered charger and running a youTube video at 720p on Firefox - it charges pretty slowly, mind you, but it charges all the same)

An Unfortunate Combination Of Issues
There seems to be an unfortunate combination of issues that have given a few people an awkward first impression of their Pinephone Pro Explorer Edition:
  •  Manjaro seems to need a little troubleshooting before being able to update the pre-installed Image using 'sudo pacman -Syu' - possibly caused by trying to update using Discover after the particularly tempting 'Updates Available' notification, although there may be initial issues anyway whether you try to use Discovery's update feature (and it fails) or not.
  • 'Turning the phone off to charge' is currently an issue as the Pinephone Pro will restart if a charging cable is plugged in and giving power - even if the charger is not managing to charge the battery properly, which is more likely if you've not been able to update the pre-installed Manjaro Plasma image.

So with the pre-installed Manjaro image not updated and the Pinephone Pro being a little picky about the power source before the updates, I think a few people have 'left it to charge' and when they go back to it, the battery is drained but they assume the issue is with something else because it's been 'charging' for a while.

I'm guessing a bit about other people's experience from what they've posted on the forums, but it does seem likely that some of the booting issues are down to the battery being drained. 

( They do have the 'If the battery is fully drained U-Boot might fail to boot any installed operating system on the eMMC and microSD card due to a bug' troubleshooting guide on the Pinephone Pro Wiki to help if that happens: )

Saying that, when my battery initially ran down, I left the Pinephone Pro plugged in to my laptop using a USB-C to USB-C cable for a while and it must have been an acceptable power source because after a while (at least an hour, possibly more) it booted up again.

I didn't really expect it to come alive again without having to follow the troubleshooting steps, but I'd definitely recommend that anyone who has just received their Pinephone Pro Explorer Edition should make sure that their charger is actually charging the phone first, and hopefully avoid having to deal with any drained battery issues Smile
I wouldn’t wory much about it. I’ve got a similar charger to Otters, with the same specs (probably just rebranded) and have been using it often. The output is very conservative at 600 mA. It takes a long time to charge a dead battery, but the battery doesn’t even get warm while charging. So, i’m betting its pretty safe.
Pinephone Pro enthusiast and SUPER-HYPED for PineTab 2! PT2 is AWESOME!
Former electrical engineer. Current rancher.

I know a lot about a few things, a little about a lot of things and am ignorant of an unknown number of things.
I switch off the phone modem to allow charging.

Forum Jump:

Users browsing this thread: 1 Guest(s)