no network (dhcp) at work, all good at home.
I've got a strange problem trying to setup new boards while at work.  The xenial image dated 7th of may (which seems to be the latest AFAICT) isn't able to reach the DHCP, at work.

On another image I've fully upgraded and updated prior (with MATE desktop) I am able to access network normally.  so it doesn't seem like a hw issue, just that the image may be missing some configs or packages to operate in the network at work which is pretty tight with VPNs and such.

Any pointers on what I should do to allow the virgin image to access the dhcp server?

(FWIW : I had the same issues with the android image which shipped with these boards. )

when I run ifconfig, I get a few thousand kb worth of packets on both TX and RX (and counting) and no errors, dropped or any other bad packets.

I also ONLY have a single board activated at a time, so it's not the fabled "same mac address" issue.
20GB 40 core, 10 board compute cluster, in the works.  Cool
discovered today that we have vlan setup at work.

Do the current network drivers supporg vlan ?

I tried doing everything here with no success.
20GB 40 core, 10 board compute cluster, in the works.  Cool

Possibly Related Threads…
Thread Author Replies Views Last Post
  PPTP doesnt work with ubuntu escovedo 2 7,288 08-23-2017, 09:28 AM
Last Post: gilbertotcc
  Issue with NTP (Network Time Protocol) and RTC (Real Time Clock), timedatectl emilhem 0 2,165 08-07-2017, 07:37 AM
Last Post: emilhem
  Problem connecting to specific wifi network JamesWatt 1 3,599 07-03-2017, 02:09 PM
Last Post: ChristianC123
  Network Access Error coolnine98 5 5,412 06-29-2016, 06:15 PM
Last Post: coolnine98

Forum Jump:

Users browsing this thread: 1 Guest(s)