App Menu showing but not usable

I got several apps, in which menus don't work. E.g. "Feeds" (RSS Reader):


The menu is showing, but when tapping on any menu entry, the menu simply disappears. Therefore I can't import an OPML file.

"News Flash" (also RSS Reader) shows exactly the same behaviour:


The menu shows, but tapping on any menu entry causes the menu to disappear. Neither here I can import an OPML file.

Currently I'm on Pinephone KDE (Manjaro/Plasma Mobile):
KDE Plasma Version: 5.22.5
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.10-1-MANJARO-ARM

I'm sorry for the poor quality of the screenshot. The fading doesn't seem to work correctly yet, when using the built-in screenshot app.

Any ideas? Thanks!
You are trying to run gtk apps in KDE Plasma Mobile environment, which is Qt, qml, kirigami etc... and thus not the best way to do.
Try to find  your apps KDE counterparts eg. Alligator etc or switch to gtk/gnome mobile environment eg Phosh Smile
That makes sense. Thanks for clarifying.

I thought that "Discover" only lists apps which are supposed to run on that actual system. I wasn't aware that "Discover" lists software outside that scope.

I still got much to learn...
Well - the software is still not even at the release candidate level so you can't expect everything is OK Big Grin
The apps you listed actually ran, you just was not able to configure them Tongue
I'm using in PlaMo as a xmpp app dino-mobile which is using libhandy to create an ui - so not a native kde app (there are none comparable). Fortunately the default settings are ok. However you can't install it with Discover which lists still a desktop version of dino.
So - try to avoid Discover and use Manjaro commandline program pacman for software handling Wink
Yes, I'll do so.

I just installed Alligator as a RSS-Reader. Since not a single one from Discover worked, I'm glad this one is doing fine.

From now on, I will have a look beyond Discover, when looking for Apps.

Thanks again!

Possibly Related Threads…
Thread Author Replies Views Last Post
  Nextcloud folder (WebDAV) not showing up in Portfolio PinePhoneUser 1 1,478 01-13-2022, 08:31 AM
Last Post: Uturn

Forum Jump:

Users browsing this thread: 1 Guest(s)