usb error with docking station phosh 11
#1
Hello, I'm using phosh 11 with updates. Now, I can't seem to mount a usb drive from the docking station which worked easily on phosh 10 and plasma-mobile. In dmesg i see,

"usb 1-1: device descriptor read/64, error, -71"

Also the terminal only scrolls intermittently and stopped inputting character at all. Close and open didn't work. I finally had to reboot to get it working again.

Thanks.
  Reply
#2
tried again this morning and there she was, sda1, working just as it had done previously.

tried again and more errors, "error failed to access to FAT ...."

don't know if it is a wonky connection with the docking station but very frustrating! what does it take to copy a folder to pinephone!?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Mobile connection vanishes on Phosh Barugon 10 1,000 09-24-2021, 08:53 AM
Last Post: user641
  Can I rollback to 9/10/2021 on Phosh using -Syyuu? AwHereWeGoAgain 2 114 09-14-2021, 09:26 AM
Last Post: kqlnut
Music Changing ringtone on Manjaro Phosh WebFreak 0 146 09-08-2021, 04:37 PM
Last Post: WebFreak
  [phosh] boost pipewire volume beyond 100%? dcinoz 2 313 09-03-2021, 11:31 PM
Last Post: dcinoz
  Issue with Calls on Phosh Barugon 3 239 08-28-2021, 07:19 AM
Last Post: Danny
  phosh 11 stops dead at login after update Rainer 2 397 07-22-2021, 04:36 AM
Last Post: mouffa
  How To: Custom Scaling between 100% - 200% but for Manjaro Phosh AwHereWeGoAgain 1 453 07-10-2021, 02:25 AM
Last Post: lolgzs
  A Way to Switch from KDE Plasma to Phosh Without a Reinstall? Old_Mil 1 407 07-09-2021, 08:29 PM
Last Post: TRS-80
  How To: set up custom lock screen and app-grid for Phosh based systems AwHereWeGoAgain 0 348 06-27-2021, 04:29 PM
Last Post: AwHereWeGoAgain
  [phosh][beta11] audio settings lost after making outgoing call dcinoz 1 368 06-22-2021, 03:57 AM
Last Post: dcinoz

Forum Jump:


Users browsing this thread: 1 Guest(s)