Poweroff/Reboot fails
#1
This seems to be a similar problem to several bugs reported, but all seem to have been solved.

I have installed edge and updated. Selecting Poweroff or Reboot from the top menu drops me to a login prompt instead of power off. Pressing the stop button for <> 15 seconds completes the power off. Entering sudo poweroff (password) at a terminal has the same effect.
  Reply
#2
I can't help since I don't even know what the default pin is after installing the edge build!
  Reply
#3
(06-09-2021, 01:22 AM)AndyM Wrote: I have installed edge and updated. Selecting Poweroff or Reboot from the top menu drops me to a login prompt instead of power off.
Wait for a minute or two and it powers down or reboots.  If you have the time it is safer than dumping the power.

It will also sometimes hang for a similar amount of time if you say "service tinydm stop".  That one is probably related to "cgroups cleanup" since you get a cli notice that it is starting that when it pauses.  But they aren't the same bug because I just put it to the test.  Right now stopping tinydm isn't pausing for me at all but reboot did pause about 15 seconds.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Alarms don't get triggered after reboot jojuma 0 40 11-29-2022, 01:05 AM
Last Post: jojuma
  Settings are reset after reboot lacriz 2 1,236 02-23-2022, 03:09 AM
Last Post: lacriz
  No automatic hub connection on reboot. --- 0 570 02-06-2022, 06:52 PM
Last Post: ---
  Awall firewall activate fails due to missing inet6 thatrandomguy 1 1,898 11-11-2020, 06:09 PM
Last Post: wibble

Forum Jump:


Users browsing this thread: 1 Guest(s)