Swipes hardly recognized, is there a way to test touchscreen?
#1
Hi there,

I've just received my pinetime (sealed), and it's a neat device but it seems that the swipe is not recognized correctly. It's really difficult to change app, and when I'm launching the "paint game", it's unusable (pixel seems randomly printed). I can click buttons though, so the touch screen is more or less working. I've updated to infinitine 1.0 including boot and recovery following wiki instruction.

Is there an app/way to check if swipes are recognized correctly? Is there a way to calibrate or fix it somehow?

I've also tried to install wasp-os 0.4 (it's super neat to have a micropython console to your watch, great potential!), and I've tried snake to check the screen, it's absolutely impossible to play: I can't go down, and it's really hard to make it move in any of the other 3 directions. Is it working correctly for people here? If so, I'm afraid that my device has an hardware issue.

Thanks
  Reply
#2
Could you maybe make a video? Does it work with... other hands Big Grin?
  Reply
#3
sure, here is a video I've just made with snake (it's currently running wasp-os). As you can see, I can't go down, and the other movements are erratic.


https://upload.jabberfr.org/SFJCDR_Ul-Ld...swipe.webm
  Reply
#4
I have to say I've never seen anything like this.

I usually do smaller swipe gestures but there is nothing wrong with the big gestures in the video. They work for my on my device(s).
PineTime: wasp-os and MicroPython, Pinebook Pro:  Debian Bullseye
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)