Clip/mpv crashes
I received my PinePhone Beta Edition today. So I run the system update and tried some of the features.

I wanted to test the video playback but "Clip" was stuck at the splash screen. I then checked the installed apps and saw there's also "mpv" available. Running either of them via the Terminal or the App menu causes a core dump.

I checked the Wiki and such and didn't really figure out where I have to create a ticket for such a problem. Any pointers are appreciated.
Ah, I came across the bug tracker link in the Manjaro forum (again - actually visited it a few weeks earlier).
Some weeks ago it was just missing libzimage library that was not found and installing zimage package fixed the issue Smile

Now when started from cli the last two lines for both (clip&mpv) are:
libavutil: 56.70.100 -> 56.51.100
Aborted (core dumped)
libavutil is provided by ffmpeg package, so it seems that clip and mpv are packaged against wrong ffmpeg version?
We have ffmpeg (available) and ffmpeg-pp (currently installed) packages available in repos.

Edit: Indeed - installing ffmpeg (which removed ffmpeg-pp) package fixed the issue, both clip and mpv are starting now.
Not sure, if that causes any problems to other programs, so probably a good idea is to wait for official fix...

Edit2: Today's (May 18th) Manjaro-ARM-plasma-mobile-pinephone-20210518.img includes already ffmpeg package, so the bug should be fixed for new flashers.
Thanks for the inside.
I opened a bug report about this - - and the comments indicate the same.
I am running with the stock factory image plus updates when I received the phone a few weeks ago.
I wanted to test the video playback but "Clip" was stuck at the splash screen also.I tried most all of the video players in the discover section.
VLC worked very well indeed and I was wondering if anyone had any opinions about VLC before I just run with that .

Forum Jump:

Users browsing this thread: 1 Guest(s)