no connect to wifi on first startup
I have tested several distributions (manjaro/phosh, ~/lorimi, mobian/phosh, ubuntu/lorimi) and observed similar problems with all of them.
With phosh, I can not connect to wifi, while in the setup wizard.
It either loops asking for the password, or refuses instantly to connect to my SSID.
My first run was very frustrating. No wifi! 

I found out, that I can connect to wifi in phosh, when I try again, after the setup wizard completed.
I can select a properties button beside my SSID and select the security settings.
Though my SSID is detected as WPA encrypted, I have to select "WPA2 personal" from the encryption selection. It initially shows: none
After this is selected, I can enter my password and everything is fine in mobian and manjaro/phosh. wifi works.

In january, I was able to initally connect in ubuntu touch without problems.
Now, it loops prompting me for the password, though it shows "connected".
I can select "cancel" and everything is fine. wifi works.

Today, I tried manjaro/lorimi (newest developer).
It loops prompting me for the password. No connection.

Any idea?

My guess would be one of the four:
1. My location is Europe/Germany
2. My wifi router is a AVM Fritz Box (newest firmare)
3. Fritz Box security settings have "WPA2/WPA3" enabled.
4. My SSID is numerical (think of Douglas Adams).

Anyone with similar problems?
modified the connection file
replaced the [wifi-security] section with


This worked. I started a system upgrade with pacman.
After a while, the device locked itself and the wifi connection was lost. It did not come back.
The interrupted system upgrade rendered the system unbootable.


Possibly Related Threads…
Thread Author Replies Views Last Post
Exclamation No wIfI after Mobian update crakabeats 3 1,744 11-03-2022, 04:16 AM
Last Post: wifinoworkie
  Can't connect to cellular network phytocube 0 810 06-18-2022, 05:20 PM
Last Post: phytocube
  Waydroid does not connect to VPN t2moo 0 943 05-01-2022, 02:01 PM
Last Post: t2moo
  Manjaro on Pinephone freezes during startup LasVegasLee 1 1,285 03-22-2022, 06:48 AM
Last Post: acrux
  WIFI doesn't stay connected Matt73 0 689 03-10-2022, 08:10 AM
Last Post: Matt73
  How to use Pinephone as wifi antenna for Pinebook Pro stozi 3 2,298 08-26-2021, 05:05 AM
Last Post: wibble
  Wifi doesn't see 5 GHz network lsitongia 5 4,092 03-02-2021, 08:45 AM
Last Post: dukla2000
Tongue New Pine64 Phone UBports Edition Can't Connect to Wifi/Doesn't Charge blindbutnotblind78 1 2,321 12-02-2020, 08:42 PM
Last Post: evilbunny
  WiFi/4G repeater hobbitus 0 1,273 11-18-2020, 04:13 PM
Last Post: hobbitus
  PinePhone RTL8723CS automatic test fail and WiFi problem surfingtux 4 5,265 02-19-2020, 12:24 PM
Last Post: surfingtux

Forum Jump:

Users browsing this thread: 1 Guest(s)