new 2gb board not booting to known good image

Any help would be appreciated. I already have one pine 64 1GB board that I have working just fine. It was a demo board that I received and gave a talk on at the local linux users group. The 1GB board boots just fine to the Andriod 5.1.1 image.

I received my new Pine64 2GB board and tried booting it with the same known good working image and it does not boot. This is on a Samsung 32GB microSD card.

Any help would be appreciated.
Is the charger 2.0mA or above?
If you use the same microsd (with the same image) in the 1GB board, does it start?
I used the same power adapter as the 1GB board that boots fine. Same microSD card and same HDMI cable. All works fine on the 1GB board. Here is the power adapter that is rated at 2A and is from Adafruit which has been a reliable power adapter.

I just tried the 2A rated power adapter from my Samsung Galaxy S5 with the same usb cable as before and now it is powering on. So it seems like the 2g board may need more power Sad
Did you hookup a USB-TTL on the Serial-Debug header to see what is shown during boot ?

Possibly Related Threads…
Thread Author Replies Views Last Post
  Design custom board behnam_sh 6 9,457 07-11-2017, 12:26 PM
Last Post: xalius
  Linux is always crashing - bad board? hscharke 3 5,367 09-24-2016, 09:57 PM
Last Post: cyphergenetics
Exclamation Pine A64+ 2GB Board Schematic wenderfit 19 23,102 09-13-2016, 06:37 PM
Last Post: tllim
  Board will not boot/does not work major7 2 4,081 09-03-2016, 02:53 AM
Last Post: major7
  Dead Board?? gubaguba 2 3,893 07-12-2016, 03:46 PM
Last Post: gubaguba
  revision board hazerty 8 10,051 03-01-2016, 03:35 PM
Last Post: tllim

Forum Jump:

Users browsing this thread: 1 Guest(s)