Sound out
#1
I just played a little with media. Stock UT.

Speakers are super quiet even fully cranked up.

Headphone does not auto-switch on insertion. At first I thought this maybe a software issue where I simply couldn't find the setting to change it, then I looked more closely at the ports on the side. I an not convinced the audio jack is physically able to fully seat due to thickness of case and deep set port surface.

I'm not yet prepared to pop the cover off and try it on bare PCB (no spudger, sadly.) If nobody steps forward to try in the next few days, I'll try myself and report back.

Sent from my moto x4 using Tapatalk

Disregard. Duplicate post.

Sent from my moto x4 using Tapatalk
#2
(09-11-2020, 12:42 PM)Paraplegic Racehorse Wrote:
I just played a little with media. Stock UT.

Speakers are super quiet even fully cranked up.

Headphone does not auto-switch on insertion. At first I thought this maybe a software issue where I simply couldn't find the setting to change it,  then I looked more closely at the ports on the side. I an not convinced the audio jack is physically able to fully seat due to thickness of case and deep set port surface.

I'm not yet prepared to pop the cover off and try it on bare PCB (no spudger, sadly.) If nobody steps forward to try in the next few days,  I'll try myself and report back.

Sent from my moto x4 using Tapatalk

Disregard. Duplicate post.

Sent from my moto x4 using Tapatalk

You could try this first. Post #20


Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound and headphone port sim-ulant 3 1,821 09-10-2020, 12:21 PM
Last Post: sim-ulant

Forum Jump:


Users browsing this thread: 1 Guest(s)