Locked out of wiki after changing skin.
#1
Hello, I changed the skin for the PinePhone Wiki in the wiki settings, and now I can't login to the wiki.

On Firefox the page is just a white screen, and on Chromium I get "This page isn't working"

[Image: fQA8asi.png]

Can someone help me get back into the wiki.
#2
Nice. I can see this on the preferences page, using the previews, even without logging in:
https://wiki.pine64.org/index.php?title=...ologneblue
https://wiki.pine64.org/index.php?title=...kin=modern

Cologne Blue and Modern just give a blank screen, the other two work.

So, try appending "&useskin=vector".

Log in, expect to get a blank page. Then go to,
https://wiki.pine64.org/index.php?title=...kin=vector
and set the skin back to the default. I just tried locking myself out the same way, and this worked to fix it for me.
#3
(07-06-2020, 11:57 PM)Dendrocalamus64 Wrote: Nice.  I can see this on the preferences page, using the previews, even without logging in:
https://wiki.pine64.org/index.php?title=...ologneblue
https://wiki.pine64.org/index.php?title=...kin=modern

Cologne Blue and Modern just give a blank screen, the other two work.

So, try appending "&useskin=vector".

Log in, expect to get a blank page. Then go to,
https://wiki.pine64.org/index.php?title=...kin=vector
and set the skin back to the default.  I just tried locking myself out the same way, and this worked to fix it for me.
This solved my issue, thanks!


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine64 wiki capatcha nixcamic 0 366 02-05-2022, 11:38 PM
Last Post: nixcamic
  Recent changes to the Pine64 wiki dsimic 4 2,307 04-22-2021, 08:01 AM
Last Post: Daniel972
  Wiki and file uploads dsimic 7 4,484 12-16-2020, 08:46 AM
Last Post: dsimic
  just got blocked on wiki.pine64.org dieselnutjob 11 5,590 10-10-2020, 10:45 AM
Last Post: Avamander
Information Make Wiki Great Again Luke 19 21,605 05-30-2020, 12:11 AM
Last Post: tllim
  wiki inaccessible bitstreamvera 4 4,033 10-02-2018, 02:51 PM
Last Post: SirSkorpan
Big Grin WIKI Login not used TLS encryption =0= joe 0 1,717 04-22-2018, 07:54 AM
Last Post: joe
  Locked out NisseHult 1 2,148 09-07-2017, 05:53 AM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)