Mounting USB hard drive - error registering v4l2 subdevice

I've tried a few installs of the latest ubuntu now and every time i mount an external hard drive (using a powered usb hub) i get the same error and the unit will no longer reboot properly with or without the hard drive attached.

[VFE_ERR]Error registering v4l2 subdevice No such device!

I was hoping to use my pine to replace my existing pi headless torrent seebox making use of the gigbit ethernet and faster processor but so far i've not got any use out of it at all, is this error going to be repaired in future kernals?


i guess the latest version of debian yeilds the same related problem. has anyone managed to get a usb hard driver to remain workable or do i have a bum board?

Messages In This Thread
Mounting USB hard drive - error registering v4l2 subdevice - by Ruckus - 05-08-2016, 10:20 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  systemd-gpt-auto-generator: failed to dissect: input/output error [email protected] 0 55 12-11-2019, 04:10 PM
Last Post: [email protected]
  Pine hangs up on boot if I add my exFAT USB drive to /etc/fstab pqueiro 0 395 06-10-2019, 12:07 PM
Last Post: pqueiro
  config error installing XML-RPC on longsleep Ubuntu tinkertom 2 1,175 02-22-2017, 06:50 AM
Last Post: MarkHaysHarris777
  Error load mate desktop environment b.simp404 2 926 01-21-2017, 02:24 PM
Last Post: wizkidcom
  GStreamer: XIO: fatal IO error 11 (Resource temporarily unavailable) on X server Pander 0 1,129 10-27-2016, 06:09 AM
Last Post: Pander
  Error When Resizing SD Card Bob123456789 4 779 07-07-2016, 11:06 AM
Last Post: Bob123456789
  Network Access Error coolnine98 5 993 06-29-2016, 06:15 PM
Last Post: coolnine98
  System program problem detected error ebclr 0 407 05-15-2016, 09:18 PM
Last Post: ebclr
  Startx Error jl_678 1 1,244 05-07-2016, 09:58 AM
Last Post: jl_678

Forum Jump:

Users browsing this thread: 1 Guest(s)