rp64/OMV crashes when initializing RAID1
#1
Hi,

after some initial shipment problems, I finally managed to assemble my NAS setup:

RockPro64 4GB
2x 4TB Seagate IronWolf 3.5" HDD
PCI-e to Dual SATA-II Interface Card
NAS case with fan and Pine64 power supply (5A)

I successfully installed ayufans openmediavault builds (version 0.9.14, tried both armhf and arm64), updated all packages using the web OMV web frontend, enabled SSH access and configured email notifications and SMART monitoring. Then I tried to configure a mdadm RAID1 via the OMV web frontend. During the sync process, at varying times (0.4%, 6%, ...), the setup crashes: timeouts when accessing the web interface, SSH connection not possible/hangs after entering the password, ICMP ping sometimes works, sometimes doesn't (I tried multiple times). Only a reboot reset (power cycle) helps, after which the RAID is in "sync pending" state. I really don't know what to try anymore.

Does anyone know what could be the problem? Could it maybe be the power supply? According to Seagate specs, each disk consumes max. 1.6A. How could I debug the issue? What log files should I look at?

Thanks


Messages In This Thread
rp64/OMV crashes when initializing RAID1 - by taube - 11-17-2019, 02:43 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Booting official Debian on RP64 arteeh 6 6,642 07-06-2021, 10:16 AM
Last Post: TRS-80
  Rockpro64 not stable... crashes now and then. Pineapple 18 20,001 02-16-2021, 02:45 PM
Last Post: TRS-80

Forum Jump:


Users browsing this thread: 1 Guest(s)