First usable Armbian image!
#19
Lightbulb 
Quote:I've gotten Armbian_20.02.0-rc1_Pineh64_bullseye_current_5.4.14 booting on my H64B. HDMI, USB3, and wifi seem to be working, but weirdly, the ethernet connection turns itself off about 33s after boot every time.

Turns out, I was using the wrong image! I guess I shouldn't be surprised that it kind-of worked, using an H64A image on an H64B, but it's also just as unsurprising that not everything worked right.

For anyone else who sees the same errors I was seeing: make sure you're using the Pineh64-b build, and NOT the Pineh64 build, if you go with Armbian! Now I have working USB3, HDMI, and gigabit. (I am now using Armbian_20.02.0-rc1_Pineh64-b_bullseye_current_5.4.14.img, which is working beautifully so far.)

Working builds for the Pine H64B can be found at https://www.armbian.com/pine-h64-b/ and not https://www.armbian.com/pine-h64/ which was where I initially started. Maybe it would be useful to alter the Armbian URL for the H64A page like https://www.armbian.com/pine-h64-a/ so that it's less confusing.


Messages In This Thread
First usable Armbian image! - by Luke - 08-09-2018, 09:53 AM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 01:17 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 02:38 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:28 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 03:45 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:54 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:04 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 04:14 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:29 PM
RE: First usable Armbian image! - by Dark26 - 08-10-2018, 01:52 AM
RE: First usable Armbian image! - by Dark26 - 09-02-2018, 12:38 PM
RE: First usable Armbian image! - by p1x3l3d - 06-29-2019, 04:21 PM
RE: First usable Armbian image! - by JGwinner - 07-10-2019, 03:58 PM
RE: First usable Armbian image! - by p1x3l3d - 07-20-2019, 02:44 PM
RE: First usable Armbian image! - by igorp - 07-07-2019, 03:44 AM
RE: First usable Armbian image! - by JGwinner - 07-20-2019, 10:57 PM
RE: First usable Armbian image! - by as365n4 - 11-30-2019, 04:15 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:32 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:34 PM
RE: First usable Armbian image! - by as365n4 - 04-02-2020, 04:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian 22.02 Release Announcement TRS-80 0 1,179 02-28-2022, 05:07 PM
Last Post: TRS-80
  Usable headless server distro altonian64 1 1,850 12-15-2021, 09:32 AM
Last Post: tophneal
  Armbian: Ethernet port goes down shortly after successful configuration. Kawayuppie 1 2,789 04-16-2021, 05:41 AM
Last Post: evilbunny
  LibreELEC testing image for Pine H64 Luke 7 12,000 06-12-2020, 02:38 AM
Last Post: p1x3l3d
  Unable to boot any armbian linux vicsanca 6 7,720 10-17-2019, 12:08 PM
Last Post: JGwinner
  Any informations about Linux image? CoMcE 41 58,738 02-27-2019, 10:40 AM
Last Post: NicoD

Forum Jump:


Users browsing this thread: 1 Guest(s)