Absolute Waste of Time!
#1
Thumbs Down 
Received the pine a few days ago, finally had a chance to play today and so far I am not impressed.

I purchased a brand new Micro SD to use with this thing. Followed the instructions to install Android. Used the PhoenixCard application applied the image as a startup. process was successful exited the app and ejected the card. Inserted the card into the Pine and plugged it in. Got a nice android logo then a Pine A64 logo on a white screen. Left it on the screen for 90 minutes giving it the benefit of the doubt. Nothing happened!

Tried the Remix OS image (yes I know there is an issue with the 2GB model and Remix) but at this point I am just trying to get something other than a white screen and a Pine A64 logo. Nope got that screen.

So I tried formatting with Arch Linux image. Wouldn't work using the PhoenixCard application as says there is a script missing from the file great! I install it with the Win32Diskimager and hazah I have something that might actually work. Well you would think so wouldn't you. It appears that the little wifi/Bluetooth dongle I paid extra for that actually doesn't quite fit properly doesn't work with Arch. Deep joy!

OK so I now try again I wipe the SD card and run the PhoenixCard App and add Android to it again. A complete repeat of the first try. I remove again wipe rinse and repeat now PhoenixCard App just errors. I have rebooted the app, my computer.

What a complete waste of time this thing is. Well worth the cost and the wait!


Messages In This Thread
Absolute Waste of Time! - by Neil.Jones - 04-08-2016, 07:37 AM
RE: Absolute Waste of Time! - by majsve - 04-08-2016, 08:01 AM
RE: Absolute Waste of Time! - by Neil.Jones - 04-08-2016, 08:08 AM
RE: Absolute Waste of Time! - by pine.tree - 04-08-2016, 09:50 AM
RE: Absolute Waste of Time! - by Neil.Jones - 04-08-2016, 01:54 PM
RE: Absolute Waste of Time! - by pine.tree - 04-08-2016, 04:01 PM
RE: Absolute Waste of Time! - by HeadShot - 04-10-2016, 03:17 PM
RE: Absolute Waste of Time! - by pine.tree - 04-10-2016, 05:51 PM
RE: Absolute Waste of Time! - by DaveyDarko - 04-10-2016, 06:05 PM
RE: Absolute Waste of Time! - by Kevydee - 04-10-2016, 06:19 PM
RE: Absolute Waste of Time! - by Ghost - 04-10-2016, 06:48 PM
RE: Absolute Waste of Time! - by Kevydee - 04-11-2016, 06:25 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  First time user experiencing weird keyboard issues kendew 5 1,894 06-19-2021, 08:14 AM
Last Post: rotwang
  First time user really confused - need a how-to binkyd 8 4,396 07-21-2020, 04:21 PM
Last Post: bcnaz
  First time setup of pro glennngiere 2 2,061 06-07-2020, 04:52 PM
Last Post: xmixahlx
  First time boot woes pharris430 2 2,117 07-07-2016, 02:04 PM
Last Post: pharris430
  Pine, What time is it? HeadShot 6 3,983 04-04-2016, 09:55 PM
Last Post: MichaelMeissner

Forum Jump:


Users browsing this thread: 1 Guest(s)