Occasionally won't boot
#4
My Pine A64+ (2GB RAM) is experiencing issues:
* The board occasionally crashed ( Angry ) while only running boinc seti@home and nothing else (idle from interactive user activity).
* Cold booting (as opposed to reboot while running) after a crash, at first, always succeeded.
* Then, after a few months, it would take an unplugging and count to 10 seconds before re-plugging in for a cold boot to succeed.
* Then, after a few days, I needed to wait a few hours - usually overnight.
* Finally, I give up! Cry

After experiencing this and hearing the stories of others, I have come to the conclusion that the initial product offering (2016) had an unreliable production line.  I have seen this before with other electronics manufacturers.  Either they get quality under control soon enough or they eventually get abandoned by the market.

My board is heading for the responsibly-recycling center.  Lesson learned.


Messages In This Thread
Occasionally won't boot - by amc2012 - 03-08-2017, 12:18 PM
RE: Occasionally won't boot - by Luke - 03-08-2017, 05:09 PM
RE: Occasionally won't boot - by amc2012 - 03-16-2017, 12:18 PM
RE: Occasionally won't boot - by texadactyl - 09-04-2017, 01:42 PM
RE: Occasionally won't boot - by texadactyl - 09-05-2017, 08:37 AM
RE: Occasionally won't boot - by texadactyl - 09-06-2017, 04:48 AM
RE: Occasionally won't boot - by Maddie - 07-05-2019, 07:49 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Red LED blink on boot watou 3 2,905 06-07-2019, 04:54 AM
Last Post: watou
  Board will not boot/does not work major7 2 2,166 09-03-2016, 02:53 AM
Last Post: major7
  Cannot get PINE64 boards to boot andymelton 13 7,744 07-06-2016, 09:20 AM
Last Post: montero65

Forum Jump:


Users browsing this thread: 1 Guest(s)