Has anyone attempted to exchange their Pine64 for another and have success?  I know they are a new startup and under staffed and I didn't want to spend more time and money to ship it back if a hopeless cause.

I finally got around to opening my Pine64 and I've spent the last several days trying every trick listed online including this forum and have no success.  I've created boot cards on my Windows and MAC and used four different imaging apps (DD, Phoenix Card, ApplePi-Baker, and the WinImage one I forget the name) and tried various size Android and Remix images and used three different SD cards including one I bought yesterday at Bestbuy.  Zero luck - screen always remains black (using same cable to plug into Pi sitting next to Pine64 displays fine).  Power supply from Pine64.  The red light comes on when plugged in but nothing happens on the screen.  Nothing extra plugged in when booted and left alone for a couple hours each time started.

And of course I got the Pine64+ full package (lcd, power supply, network, extra memory).   Sad

Frustrated and hoping for a new one but not looking to waste another second of my life with this if others have had no luck with exchanges.
I haven't had to go through an exchange, but I have been through the issues you are experiencing.
How are you making the connection to your display? Should be hdmi direct. No adapters. Not all hdmi cables work. I have found that some older hdmi cables are problematic. Also, try using windiskimager to write the image with any of the Linux or dd images and make sure to properly format the SD card with SD formatter.

Sent from my SM-G930V using Tapatalk
hi, join us on the irc chat and we'll walk you through some things.

Also, get yourself a serial to usb ttl bridge cable or adapter so that you can monitor the boot-up process on the debug serial console. This is likely to be due to your monitor or hdmi cable... we can help you understand that too on the irc.

Look forward to seeing you there.
marcushh777    Cool

please join us for a chat @   or ssl

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
(08-24-2016, 09:26 AM)modsbyus Wrote: Not all hdmi cables work. 

It was the cable.  I should have known after trying every boot disk option that it wasn't the boot disk.  

I was using the same HDMI used for the Raspberry PI sitting next to the Pine64 and it worked for the PI so I figured it wasn't the cable.

I finally switched out the cable... and it was the cable...

Thanks for the help
That's great news. Glad we could help. Enjoy!

Sent from my SM-G930V using Tapatalk

Forum Jump:

Users browsing this thread: 1 Guest(s)