Youtube audio stopped fuctoning
#1
Audio in Youtube  stopped working.  I've had the PBP for about three weeks now.  A noob at Linux but having fun with this device and learning.  The PBP is very fast browsing using firefox.  Youtube was playing perfect but for now reason I can deduce, there is no more audio.  any suggestions to help unravel?  Audio on other websites is working fine.

Thanks


Possibly Related Threads…
Thread Author Replies Views Last Post
  How is youtube and general web browsing on the PineBook Pro? catloaf 4 989 06-22-2022, 01:49 PM
Last Post: gravedigger
  No audio from HDMI with usb-c adapter rfm83 5 616 06-19-2022, 09:06 PM
Last Post: rfm83
  Kernel panics on Youtube solostian 1 1,154 12-26-2021, 11:45 AM
Last Post: sirspate
  Content Streaming on the Pinebook Pro! (Netflix, Spotify, Crunchyroll, YouTube!) ImmyChan 1 1,273 10-07-2021, 11:42 PM
Last Post: tllim
  Pinebook Pro Stopped Charging via USB-C MickTheGeek 4 2,272 08-25-2021, 02:51 PM
Last Post: MickTheGeek
  Workaround for crackling audio when music starts/stops pato3 1 1,329 07-28-2021, 12:26 PM
Last Post: dsimic
  alsamixer and audio scale settings- how to make persistent straightwalker 0 905 06-04-2021, 10:57 AM
Last Post: straightwalker
  Booting to sdcard stopped working after emmc flash techiedog 3 2,668 12-31-2020, 06:30 PM
Last Post: Anarethos
  Wifi stopped working after updates pineitup 10 7,427 11-07-2020, 02:59 AM
Last Post: wdt
  Audio with Debian GloriousCoffee 5 5,102 10-15-2020, 01:22 PM
Last Post: Mangled

Forum Jump:


Users browsing this thread: 1 Guest(s)