Ethernet network keeps dropping!
#1
Greeting to all the forumers,
I am somehow very frustrated in my purchase of the Rock64.
I thoughty it is straightforward to install and use Libreelec.
I did successfull install it, but it kept crashing!
I decided to gives Kodi on Androidf a try. I flashed the (android-7.1-rock-64-rock64_atv-v0.3.13-r115-update.zip) image. Everything went fine, but the Ethernet connection keeps dropping!
I tried to have a static IP address instead of using DHCP for no better result!
Any advice on how to resolve this matter?
I also would like to ask if anybody had successfully managed to have higher than 1920x1080p/60 resolution?
Thanks for your help.
Naass
  Reply
#2
(08-18-2018, 08:30 AM)Naass Wrote: Greeting to all the forumers,
I am somehow very frustrated in my purchase of the Rock64.
I thoughty it is straightforward to install and use Libreelec.
I did successfull install it, but it kept crashing!
I decided to gives Kodi on Androidf a try. I flashed the (android-7.1-rock-64-rock64_atv-v0.3.13-r115-update.zip) image. Everything went fine, but the Ethernet connection keeps dropping!
I tried to have a static IP address instead of using DHCP for no better result!
Any advice on how to resolve this matter?
I also would like to ask if anybody had successfully managed to have higher than 1920x1080p/60 resolution?
Thanks for your help.
Naass

While libreelec is still in alpha and somehow unstable, its not unstable enough to be annoying, do you have dissipators on your unit? a good PSU? about the ethernet dropping, try a different ethernet cable, also try with a better cable to solve the resolution problem, allmost any cable can give you 1080p BUT you need a good cable for hdmi 2.0 to get any higher AFAIK...
  Reply
#3
(08-19-2018, 07:37 AM)Trash_Can_Man Wrote:
(08-18-2018, 08:30 AM)Naass Wrote: Greeting to all the forumers,
I am somehow very frustrated in my purchase of the Rock64.
I thoughty it is straightforward to install and use Libreelec.
I did successfull install it, but it kept crashing!
I decided to gives Kodi on Androidf a try. I flashed the (android-7.1-rock-64-rock64_atv-v0.3.13-r115-update.zip) image. Everything went fine, but the Ethernet connection keeps dropping!
I tried to have a static IP address instead of using DHCP for no better result!
Any advice on how to resolve this matter?
I also would like to ask if anybody had successfully managed to have higher than 1920x1080p/60 resolution?
Thanks for your help.
Naass

While libreelec is still in alpha and somehow unstable, its not unstable enough to be annoying, do you have dissipators on your unit? a good PSU? about the ethernet dropping, try a different ethernet cable, also try with a better cable to solve the resolution problem, allmost any cable can give you 1080p BUT you need a good cable for hdmi 2.0 to get any higher AFAIK...

Libreelec was crashing after 2 to 3 minutes in streaming a live TV! That's for me was more than annoying.
That's why I decided to give Kodi on Android a go. But here with the Ethernet hanging every few minutes, that makes it also unusable!
I use the PSU that I ordered with the Rock64 from Pine64. Whilst the Hdmi cable is the same I was using successfully with my Beelink GT1 running Libreelec.
To be honest, I feel as if I wated my money thinking I will get better performance than the Beelink GT1.
I now decided to try to use it with Plex Media Server on Openmediavault!
  Reply
#4
(08-19-2018, 01:04 PM)Naass Wrote:
(08-19-2018, 07:37 AM)Trash_Can_Man Wrote:
(08-18-2018, 08:30 AM)Naass Wrote: Greeting to all the forumers,
I am somehow very frustrated in my purchase of the Rock64.
I thoughty it is straightforward to install and use Libreelec.
I did successfull install it, but it kept crashing!
I decided to gives Kodi on Androidf a try. I flashed the (android-7.1-rock-64-rock64_atv-v0.3.13-r115-update.zip) image. Everything went fine, but the Ethernet connection keeps dropping!
I tried to have a static IP address instead of using DHCP for no better result!
Any advice on how to resolve this matter?
I also would like to ask if anybody had successfully managed to have higher than 1920x1080p/60 resolution?
Thanks for your help.
Naass

While libreelec is still in alpha and somehow unstable, its not unstable enough to be annoying, do you have dissipators on your unit? a good PSU? about the ethernet dropping, try a different ethernet cable, also try with a better cable to solve the resolution problem, allmost any cable can give you 1080p BUT you need a good cable for hdmi 2.0 to get any higher AFAIK...

Libreelec was crashing after 2 to 3 minutes in streaming a live TV! That's for me was more than annoying.
That's why I decided to give Kodi on Android a go. But here with the Ethernet hanging every few minutes, that makes it also unusable!
I use the PSU that I ordered with the Rock64 from Pine64. Whilst the Hdmi cable is the same I was using successfully with my Beelink GT1 running Libreelec.
To be honest, I feel as if I wated my money thinking I will get better performance than the Beelink GT1.
I now decided to try to use it with Plex Media Server on Openmediavault!

I use one of my rock64 allmost for the same task as you, cant imagine why you have so many problems, at first i was using libreelec and while i had crashes here and there i was able to watch one or two hours tv shows before any crash or weird issue (mostly black screen without the underlying OS actually crashing, restarting kodi over SSH solved the issue most times, was annoying anyway), in any case i stoped using it that way not because of that annoyance but because i commonly use an addon that is not yet updated for kodi leia, only works up to krypton so i went back to the android community build 7.1.2 and i dont regret the switch a single second, i have some weird behavior now and then but again i can watch several hours of tv/movies before any issue, BUT i use it on 1080p since my tv is very old (i never had any ethernet problems tho)...

Ive read here on the forum that some people have stability issues before installing at least a heatsink, i use mine with a small heatsink since day one, maybe thats why i dont have crash problems often...

As a side note that probably have no relation: i use mine with DHCP BUT with a static address assigned to the mac address from the router...from the board point of view its a normal DHCP assignment tho...

I remember having random ethernet problems when i first time started setting the board but it was my cable that was faulty (the same cable that was working fine on my main PC but watever)...so again...try a different ethernet cable (or two or three), try a heatsink... if that dont help im out of ideas...
  Reply
#5
Ordered a new CAT7 cable
Will see if it does solve the problems.
Thanks for your help.

Sent from my S60 using Tapatalk
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  2nd ethernet in ROCK64 with android daniele 0 1,079 12-04-2017, 04:30 AM
Last Post: daniele
Sad Rock64 has not Ethernet LAN dhruan 31 11,747 09-03-2017, 10:14 PM
Last Post: Xiyl

Forum Jump:


Users browsing this thread: 1 Guest(s)