Wiki version of Android 7.1 not working with touchscreen
#1
So after a few attempts, I have managed to get my Pine A64 to boot using the LCD touchscreen, however whilst the touchscreen shows Android fine, it has to be used with a keyboard and mouse as the touch part doesn't seem to be working.

I have everything working with Android 5.1.1 LCD screen version (showing image and touchscreen working) so I think everything hardware wise is working. 

The exact version I am running is
http://wiki.pine64.org/index.php/Pine_A6....10-r66.5D (the none TV version) 

Can anyone offer any suggestions.
#2
(02-17-2018, 07:57 AM)abba2566 Wrote: So after a few attempts, I have managed to get my Pine A64 to boot using the LCD touchscreen, however whilst the touchscreen shows Android fine, it has to be used with a keyboard and mouse as the touch part doesn't seem to be working.

I have everything working with Android 5.1.1 LCD screen version (showing image and touchscreen working) so I think everything hardware wise is working. 

The exact version I am running is
http://wiki.pine64.org/index.php/Pine_A6....10-r66.5D (the none TV version) 

Can anyone offer any suggestions.

Just one - try a newer (pre-release) version. As a side-note, I suggest using Android 6.0 instead, as it has much better performance.
As a side note, sometime in March we'll be getting Android 8 for the A64 ... hopefully it will have better performance than 7.1.
You can find me on IRC, Discord and Twitter


#3
Android 8 would be cool too. - I might give that pre-release a go.

The Android 6 image didn't work (I tried flashing it a couple of times), the A64 pretty much turned on then off straight away which is why I've been using the Android 5.1.1 version; which is working fine for now - but obviously android 5 is aging.
#4
(02-17-2018, 07:57 AM)abba2566 Wrote: So after a few attempts, I have managed to get my Pine A64 to boot using the LCD touchscreen, however whilst the touchscreen shows Android fine, it has to be used with a keyboard and mouse as the touch part doesn't seem to be working.

I have everything working with Android 5.1.1 LCD screen version (showing image and touchscreen working) so I think everything hardware wise is working. 

The exact version I am running is
http://wiki.pine64.org/index.php/Pine_A6....10-r66.5D (the none TV version) 

Can anyone offer any suggestions.


Could you perhaps share with me what you did to get the device to even boot? I've been trying the entire day, and all I get is a blank screen. Did you have to modify the uEnv.txt file?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Android 6.0 Tablet and TV (release candidate, maintained) ayufan 228 271,165 12-29-2020, 01:13 AM
Last Post: firmwarefile
Shocked Remote for Android? liodra 18 21,370 12-23-2020, 06:11 AM
Last Post: Learnincurve
  3,5mm audio out not working MikkoL 9 10,216 11-22-2020, 06:42 AM
Last Post: Little_Johnny
  Adding an accelerometer to Android modsbyus 11 11,877 11-02-2020, 08:12 PM
Last Post: Little_Johnny
  MTP Stopped Working miller08 0 1,720 12-24-2019, 02:42 AM
Last Post: miller08
  Android Things OS dqvsra 2 5,165 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 4,938 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 4,043 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 2,439 07-15-2019, 08:29 PM
Last Post: dazza5000
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 184,525 03-12-2019, 04:53 PM
Last Post: neosapien

Forum Jump:


Users browsing this thread: 1 Guest(s)