Android 6.0 Tablet and TV (release candidate, maintained)
would we ever see 4k support in kodi for this chipset .... i want to play 4k videos
androidguykodi: try to set 4kp24, from what I saw it works, not perfect. The board seems to be to slow to drive 4k system Sad
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
Is there a way to "upgrade" from one build to the next?
Has anyone worked with "Daydream" at all?

This is supposed to kick on after a specified idle time and run a screensaver. Which I really want to have happen, because it would be awesome to have family photos on a giant picture frame that regularly changes.

But, after the specified time elapses... nothing. If I manually start Daydream, it does what it is set to do.

I researched online and found people with actual Android TVs say you need to enable Developer options and disable the Always Awake setting. I did that, and now when the specified time elapses... the TV says it has no input!

I have the system set up to never go to sleep, and to enter Daydream after 5 minutes. But it either does nothing (Always Awake enabled) or it does a full screen shutdown (Always Awake disabled, but sleep set to never)
First post, and first attempt at this, yes I'm a noob.

I've made the changes I want (pine64_lcd=on and disp_mode=1080p60) to the uEnv.txt in the boot partition (0.fat), but how do I repack it so it will be recognized by Etcher as a good image?

Thanks
No need to repack anything. Edit the txt file, close (and save changes) text editor, eject sd card from you laptop (or PC). Put SD card in pine and boot.
+1 me if I have helped you in any way. Thank you.
Thanks Bluphire, I was editing it before I flashed it to the SD card. I'll give this a shot today.
I have deployed android-6.0-pine-a64-v1.0.2-r21 yesterday on my Pine64 2GB and had the same problem with external 2TB HDD connected directly to the USB port as reported here:
https://github.com/ayufan-pine64/android-6.0/issues/2
The HDD enclosure has its own power supply.
The file system is NTFS and I would not like to reformat because the drive is full
In ES File Explorer Device appears in left navigation panel as USBXXXX and when I try to open I get error: Unable to open file
Once I got the message "OTG USB device format not supported, only FAT32 and NTFS is supported"
Managed to see the device with Total Commander and Paragon UMS USB Plugin but without any useful usage.

Everything was ok on my previous Android 5.1.1 Image (HDMI Video Output) Release 20160711 ver 1.2.6.
I was able to use the HDD as a media source both in Android and on Kodi.

Last evening I flashed the newer version of Android 5.1.1 v1.2.8 and got the same problem as on v6.

Any ideas ?

Thank you
I'm using the non-TV build with the lcd screen and everything seem to work quite fine now, had to use external keyboard initially to install a virtual one, because there seems like there is none installed to begin with, after that everything has worked smooth. Thanks ayufan and everyone else that has worked on this!

One thing I'm missing is virtual volume buttons on eaither side of the back and home buttons, that was a great feature on the 5.1.1 build. Especially for the playbox setup, since there is no physical volume buttons on the pine64. Is there any way to add those to this build somehow?
So Netflix with this build is kinda unstable. I have to sideload the apk everytime I boot this up. I ran Netflix and binge watched a show for about 7 hours. exited the app and re-opened it now it's "not supported on my device" lol


Possibly Related Threads…
Thread Author Replies Views Last Post
Shocked Remote for Android? liodra 18 15,858 12-23-2020, 06:11 AM
Last Post: Learnincurve
  Adding an accelerometer to Android modsbyus 11 7,212 11-02-2020, 08:12 PM
Last Post: Little_Johnny
  Android Things OS dqvsra 2 3,617 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 3,102 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 2,667 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 1,591 07-15-2019, 08:29 PM
Last Post: dazza5000
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 128,086 03-12-2019, 04:53 PM
Last Post: neosapien
  Issues with SD Card and Running Android Twistedx 0 1,744 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 60,199 02-10-2019, 07:44 PM
Last Post: mmmarcus
  +LTS/SOPINE Android SDK support and Customization biplab777 1 2,283 01-07-2019, 01:21 AM
Last Post: tllim

Forum Jump:


Users browsing this thread: 2 Guest(s)